Перейти к содержанию
mihailko

[Решено] Отсутствуют изображения после переноса

Рекомендуемые сообщения

Перенес Opencart с одного хостинга, на другой. Все пути в конфигах поправил, права на всех папках поставил. Но изображения не показываются.

 

Картинки и фото, которые жестко задавал в шаблоне или в стилях относительными путями, отображаются нормально, а те которые грузятся динамически (например фото товаров) их нет. GD библиотека стоит, никаких ошибок ни на страницах ни в логах нет. В стилях, заметил, что ввместо путей к фото, появляется вот такое:

 background: url("undefined")

В чем может быть проблема? Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Внимательно проверить config.php - там где секция IMAGE

В админке-то видны изображения товаров, только в магазине пропали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блин вот уж спасибо. Все, что можно перекопал, эти пути по несколько раз пересматривал, и именно в image лишний символ попал, визуально вообще не различим был в редакторе(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

бывает ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.