Перейти к содержанию
shonisv

[Решено {magic_quotes}] Проблема с апострофами

Рекомендуемые сообщения

Доброго времени суток уважаемые форумчане, столкнулся с проблемой апострофов в версии 2.0.0 , из заменяет на обратный слеш "\" при каждом сохранении. При чем нету разницы где стоит апостроф, в названии материала, в тексте или еще где то. Но основная проблема в том что тоже самое происходит и с кодом google analitics, и это мешает индексации сайта. Подскажите пожалуйста есть ли решение этой проблемы, гуглил много, а толку нету. В прикрепленном файле показано как это выглядит. post-689052-0-53293300-1417704349_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Вы комментируете как гость. Если у вас есть аккаунт, пожалуйста, войдите
Ответить в этой теме...

×   Вы вставили контент с форматированием.   Удалить форматирование

  Разрешено использовать не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.