• Объявления

    • dinox

      Закрытый раздел разработчиков   21.08.2017

      У нас на форуме существует закрытый раздел для разработчиков в котором мы обсуждаем нюансы работы на нашем форуме, в каталоге дополнений и другие моменты которые интересны в большинстве случаев только разработчикам. На данный момент существует лишь 2 условия для попадания:
      1. Наличие промодерированного дополнения в нашем каталоге  2. Отсуствие варезной деятельности 
      Если эти правила выполнены, пишите запрос @ArtemPitov на попадание в раздел разработчиков
Eratehniki

при включении ЧПУ перестало отображает товар в админке

Рекомендуемые сообщения

Eratehniki    0

Добрый день. У меня такая проблема решил изменить названия ссылок т.е. включил в админке ЧПУ и после этого не могу изменить заказ выдает чистый лист и при переходе в админке в товар не показывает тоже не чего белый экран. Много форумов прочитал все перепробовал и не чего не помогает в .htaccess прописывал 

 
Options +FollowSymlinks
 
RewriteEngine On
RewriteBase /
 
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule (.*) index.php?_route_=$1 [L,QSA]
 
Все бестолку помогите что делать?
post-679674-0-20091500-1416412830_thumb.jpg
post-679674-0-63383000-1416412830_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW    769

Пробовать так:

 

RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^([^?]*) index.php?_route_=$1 [L,QSA]

 

имена ЧПУ должны быть уникальны

кэш почистить (удалить содержимое папки system/cache)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW    769

При отключении ЧПУ какая реакция? все работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

koreshok    127

может .htaccess не переименовали и он сейчас .htaccess.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW    769

Странно - при отключении ЧПУ все должно вернуться на свои места и работать как до включения. Кеш после отключения чистили?

В сборке ocstore последней, при использовании штатного seo проблем не наблюдал.

 

Какой seo-модуль используется, штатный или другой? VQMOD установлен?

 

может .htaccess не переименовали и он сейчас .htaccess.txt

 

тогда бы сайт вобще не открывался - а он доступен

 

PS: судя по окончаниям чпу, какой-то seo-модуль с автозаполнением используется, попробуйте у автора уточнить о проблеме

Изменено пользователем AlexDW

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

штатный использую. VQMOD установлен, Кеш после отключения чистил

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

Странно - при отключении ЧПУ все должно вернуться на свои места и работать как до включения. Кеш после отключения чистили?

В сборке ocstore последней, при использовании штатного seo проблем не наблюдал.

 

Какой seo-модуль используется, штатный или другой? VQMOD установлен?

 

 

тогда бы сайт вобще не открывался - а он доступен

 

PS: судя по окончаниям чпу, какой-то seo-модуль с автозаполнением используется, попробуйте у автора уточнить о проблеме

 

 

немного не понял

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW    769

Просто смутили окончания ЧПУ - cid1123 и тд.

Насчет VQMOD не уверен, сам не сталкивался с ним - попробуйте и его кеш почистить после включения чпу (помимо системного)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

вот что интересно и кеш VQMOD тоже чистил и не помогало и когда ЧПУ тоже VQMOD  чистил и тоже без результата

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW    769

Ну, по логике - при отключении ЧПУ все должно вернуться на свои места и работать как до включения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

я тоже так думал но при отключении ЧПУ блин не вертается назад и кеш чищу и не помогает. Уже не знаю что делать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

Помогите пожалуйста у кого есть идея в чем проблема?????

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Eratehniki    0

может .htaccess не переименовали и он сейчас .htaccess.txt

 

Странно - при отключении ЧПУ все должно вернуться на свои места и работать как до включения. Кеш после отключения чистили?

В сборке ocstore последней, при использовании штатного seo проблем не наблюдал.

 

Какой seo-модуль используется, штатный или другой? VQMOD установлен?

 

 

тогда бы сайт вобще не открывался - а он доступен

 

PS: судя по окончаниям чпу, какой-то seo-модуль с автозаполнением используется, попробуйте у автора уточнить о проблеме

 

кстати удалил .htaccess полностью сайт открывается но по прежнему не могу зайти в товар

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу