Jump to content

Recommended Posts

Всем привет. Юзаю ocStore и дефолтный фильтр.

Все  параметры вбил. Создал 3-4 фильтра.  ( допустим, бренд, мощность,  тип итд итп )

Зашел в раздел товары. Для тестирования присвоил 5 товарам эти параметры фильтров.

 

В итоге захожу на страницу магазина и у меня виден только 1 фильтр - Бренд. К нему нормально привязались все товары и всё хорошо.

А вот остальные фильтры (  мощность, которому я присвоил номер сортировки 2 ,  тип, которому присвоил 3 )  не показываются.

 

В чем может быть проблема? 

 

 

Share this post


Link to post
Share on other sites

Разобрался. В разделе категорий зашел в каждую категорию и в каждой из ней в настройках вбил фильтруемые параметры. Очень трудоёмко, но теперь работает. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.