Перейти к содержанию
Rustamus

Модуль Робокасы в 1.5.x

Рекомендуемые сообщения

Доброго времени суток

Насколько я понял, модули с 1.4 не подходят к 1.5

Планирую парочку сових магазинов перевести на опенкарт из-за новой удобной системы оформления заказов.

Скажите, плиз, существует ли сейчас рабочий модуль для подключения к робокассе в опенкарт 1.5.x?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Модули оплаты должны нормально

Проблемы с теми модулями, что выводили информацию. Изза новых слоёв

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а робокасса в 1.4. нормально работала?

читал, что проблемы были

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я никогда не ставил робокассу

Создавал модули для новой платёжной системы, и точно знаю что он спокойно ставится на ocStore 1.0RC1

Будут проблемы с внешним видом в админке, возможно с $title, но функции он свои выполняет

Если есть ошибки пишите сюда, будем смотреть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.