Jump to content

Recommended Posts

Купил модуль http://ocprofi.com/moduli/informacionnye/modul-stati-s-kategorijami/

 

Сделал клон, все рботает отлично кроме seo_url.php и seo_pro.php

 

При включеном seo_pro при переходе по ссылки в пользовательской части, попадаем на другой url не клона модуля. А при отключенном seo_pro и включеном просто ЧПУ, сайт выдает "белую страницу".

 

Вот код seo_url.php: http://pastebin.com/fxQXXaNh

 

Вот код seo_pro.php: http://pastebin.com/p4XZUU40

 

Там копировал участки заключенные в /* for article */ и /* END for article */

 

Сама админка работает отлично в клоне модуля.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.