Перейти к содержанию
saveplanet

Проблема с клоном модуля

Рекомендуемые сообщения

Купил модуль http://ocprofi.com/moduli/informacionnye/modul-stati-s-kategorijami/

 

Сделал клон, все рботает отлично кроме seo_url.php и seo_pro.php

 

При включеном seo_pro при переходе по ссылки в пользовательской части, попадаем на другой url не клона модуля. А при отключенном seo_pro и включеном просто ЧПУ, сайт выдает "белую страницу".

 

Вот код seo_url.php: http://pastebin.com/fxQXXaNh

 

Вот код seo_pro.php: http://pastebin.com/p4XZUU40

 

Там копировал участки заключенные в /* for article */ и /* END for article */

 

Сама админка работает отлично в клоне модуля.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.