Перейти к содержанию
destuss

Facebook share - addthis проблема

Рекомендуемые сообщения

Здравствуйте, проблема с AddThis, все работало нормально - можно было шарить куда угодно. Сегодня столкнулся с проблемой, при попытке сделать Share на facebook, просто выдает белый фон. Защел на https://developers.f...om/tools/debug/ , выдает ошибку Error Linting : URL An internal error occurred while linting the URL
Помогите решить проблему.

Спасибо.

сайт: http://hotsalesmd.com

ocstore 1.5.4.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сформируйте и заново вставьте код адзис в продукт.тпл

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сформируйте и заново вставьте код адзис в продукт.тпл

пробовал, все также.

Есть другие идеи ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

рекомендую - http://api.yandex.ru/share/ = )

пробовал, не работает. Как и в AddThis, если ты не вошел в учетную завись, предлагает войти, а потом белый экран.

Самое интересное, даже когда просто на Facebook-e кидаешь ссылку с сайта, он ее не определяет.

Помогите решить проблему, нужно очень срочно.

Заранее Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендую копать в сторону хостинга (сервера) , ибо для фейсбука вываливается ошибка HTTP 500 (на другом сайте, всё нормально), при этом твитит нормально без ошибки. Такое ощущение что сервер не может обработать скрипт фейсбучный.

 

PS очень велика вероятность того что повторяется ява скрипт фейсбука на странице , т.е у вас в кнопках он есть, а так же в футере (блок фейсбук), попробуйте отключить нижний блок и понажимать на свои кнопки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендую копать в сторону хостинга (сервера) , ибо для фейсбука вываливается ошибка HTTP 500 (на другом сайте, всё нормально), при этом твитит нормально без ошибки.

Самое интересное, если устанавливаю чистую версию ocstore, все работает нормально.

Думал может проблема в ЧПУ и выключил его в настройках, всеравно безрезультатно.

Может какойта файл закрывает доступ как-то ?

хотя, все что связано с facebook только facebook like box и все, но не думаю что он виноват, так ка он подключается хорошо к facebook.

По поводу футера, с ним или без - тоже самое 

п.с. жду еще советов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Неужели только у меня такая проблема ?
п.с. все еще надеюсь на Вашу помощь. Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ап,ап, еще нуждаюсь в вашей помощи 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.