Перейти к содержанию
Andrey23114

Правильное обновление VQmod

Рекомендуемые сообщения

Вот столкнулся с необходимостью обновления VQmod c 2.1.7 до 2.3.0. либо более поздней под ОС 1.5.4.1, в связи с этим возник вопрос корректного обновления  без разного рода сбоев и т.д. предлагаю  поделиться опытом, да бы избежать всем желающим, да и мне в том числе, лишних проблем с ошибками после обновления.  :evil: 

 
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость brk

после заливки новой версии нужно пройти заново site.ru/vqmod/install для обновления

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я делаю просто перезапись сверху на старый и захожу по адресу www.site.ua/vqmod/install/ и оно автоматом апдейтит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я делаю просто перезапись сверху на старый и захожу по адресу www.site.ua/vqmod/install/ и оно автоматом апдейтит.

 это понятно, вопрос в другом , что бы все модули работали исправно, для примера  могу привести варианты xml файлов в vqmod папке где в первых строках прописано     "<vqmver>2.1</vqmver>" и т.д. т.е. после обновления не факт что они будут работать. 

р.s какой vqmod актуален для 1.5.4.1 ?? судя по списку https://code.google.com/p/vqmod/downloads/list уже в новинках 2.4.1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 это понятно, вопрос в другом , что бы все модули работали исправно, для примера  могу привести варианты xml файлов в vqmod папке где в первых строках прописано     "<vqmver>2.1</vqmver>" и т.д. т.е. после обновления не факт что они будут работать. 

р.s какой vqmod актуален для 1.5.4.1 ?? судя по списку https://code.google.com/p/vqmod/downloads/list уже в новинках 2.4.1.

Все версии vqmod используют один и тот же синтаксис парсинга XML документа, модули ДОЛЖНЫ работать внезависимости от версии, если конечно нет конфликтов между ними (один и тот же файл меняет более 2-х vqmod файлов)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 это понятно, вопрос в другом , что бы все модули работали исправно, для примера  могу привести варианты xml файлов в vqmod папке где в первых строках прописано     "<vqmver>2.1</vqmver>" и т.д. т.е. после обновления не факт что они будут работать. 

р.s какой vqmod актуален для 1.5.4.1 ?? судя по списку https://code.google.com/p/vqmod/downloads/list уже в новинках 2.4.1.

Ставь 2.4.1 все будет работать. Он лучше! Модули будут работать исправно потому что они написаны для твоей сборки ОС 1.5.4.1 и установленного на нем шаблона.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.