Jump to content
Sign in to follow this  
Xameleon

Проблема с поиском

Recommended Posts

Может кто знает как решить.....в файле стилей создал content_1, для вывода другого цвета фона для некоторых страниц. одна из них search, в файле search.tpl заменил id="content" на id="content_1", фон изменился все нормально. с главной поиск работает, но как только попадаешь на страницу поиска, и вводишь повторный запрос поиск уже ни чего не выдает. мол нет такого товара+текст который вводишь изменил цвет с черного на серый.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.