Jump to content
Sign in to follow this  
Samen

Пропал модуль после переустановки

Recommended Posts

Всем привет. Устанавливал модуль "Просто фильтр" через ocmod, тестировал. Чтобы изменить название "Фабрика" на "Производитель" отключил, а затем удалил модуль через "Установка расширений". Ставлю заново с измененным названием в import.xml (все как разраб модуля прописал), обновляю модификаторы - в разделе "Модули" нет его. Есть инфа об установке в разделе "Установка расширений". Как его заново установить?

Share this post


Link to post
Share on other sites

Я так понимаю, в целом не все просто с удалением модулей в опенкарт. "Это вам не вордпресс", да?))

  • +1 1

Share this post


Link to post
Share on other sites

Восстановил бэкап, можно закрыть..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.