Перейти к содержанию
tata07

не заходит в Админку после удаления SSL

Рекомендуемые сообщения

удалили с сайта SSL-сертификат, вернули обратно настройки редиректа, и конфигов. В пользовательском режиме по http на сайт зайти можно, а вот в админку не могу попасть((((((((((( 
в каталоге Admin конфиг тоже перенастроили обратно на http, в базе в таблице Oc_Setting отключили использование SSL, один фиг при попытке запуска админки  пишет:


Веб-страница по адресу https://*****/admin возможно, временно недоступна или постоянно перемещена по новому адресу.


пожалуйста, подскажите хоть куда копать надо.

Изменено пользователем tata07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

https://*****/admin возмож где то редирект остался - не доменяли конфиги или редирект на хостинге

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

хм....а где еще может зацепиться редирект?? файл htaccess, конфиг в папке Админ, конфиг в папке Docs в корне сайта.....на хостинге отключила использование сертификата......где еще можно глянуть???? уже убилась, искать...нигде не могу найти ответа(((((((((((((((((((((( что за ерунда такая((((((((((( 

ребят, помогите пожалуйста - может всетаки кто сталкивался с таким!!!!!!!!!!!!!!

Изменено пользователем tata07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
28 минут назад, tata07 сказал:

хм....а где еще может зацепиться редирект?? файл htaccess, конфиг в папке Админ, конфиг в папке Docs в корне сайта.....на хостинге отключила использование сертификата......где еще можно глянуть???? уже убилась, искать...нигде не могу найти ответа(((((((((((((((((((((( что за ерунда такая((((((((((( 

ребят, помогите пожалуйста - может всетаки кто сталкивался с таким!!!!!!!!!!!!!!

 

В настройках домена? Если ISP панель то тут

Спойлер

image.thumb.png.877c9884414ab8fc3bf0e96fa7169d5e.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо, кто откликнулся. Разобралась, запустила. Оказывается в базе не сохранилось значение , которое выключало использование SSL. переделала по-новой - и все заработало. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.