Перейти к содержанию

Рекомендуемые сообщения

Друзья , тема такая,  для того чтобы сделать свой шаблон, мы создаем в папке  catalog/view/theme/свойшаблон    ,   и там уже допустим  /teamplate/common/header.twig   (который мы скопировали из default ) ,   начинаю с ним работать , вводить изменения , ничего не обновляется,   в админке кеш я отключил ,   не помогло , что еще можно сделать ? и где можно кеш удалить  ? если это в нем проблема конечно,     вчера я это делал впервые не получалось потом как то или само заработало , но да чудес же не бывает , или я где-то наклацал, сейчас по новой устанавливал все и опять та же песня

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.