Перейти к содержанию
stasnemes

Подходит ли модуль товаров 2.3 для опенкарт 3.0.1.2?

Рекомендуемые сообщения

Добрый день,хочу выгрузить товар из сайта поставщика,но у него только модуль товара для опенкарт 2.3, подходит для 3.0.1.2?

Никак не могу установить.

Спасибо за ваши ответы!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что за модуль? где брали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
20 минут назад, prochet сказал:

Что за модуль? где брали?

Хочу выгрузить/импортировать товар из сайта поставщика https://tytmodno.com/dropshipping/

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
27 минут назад, stasnemes сказал:

Добрый день,хочу выгрузить товар из сайта поставщика,но у него только модуль товара для опенкарт 2.3, подходит для 3.0.1.2?

Никак не могу установить.

Спасибо за ваши ответы!

подходит после того как вьюшки модуля в твиг переделаете

ну и так, в тему цытынц

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, stasnemes сказал:

Хочу выгрузить/импортировать товар из сайта поставщика https://tytmodno.com/dropshipping/

 

 

 

Изменено пользователем Igor5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
14 минут назад, AWARO сказал:

подходит после того как вьюшки модуля в твиг переделаете

ну и так, в тему цытынц

читал что не очень работать на это версии ,ждать лучше версию 3.1 или качать 2.3?

Изменено пользователем stasnemes

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, stasnemes сказал:

читал что не очень работать на это версии ,ждать лучше версию 3.1 или качать 2.3?

что я говорю,ждать то долго))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, stasnemes сказал:

читал что не очень работать на это версии ,ждать лучше версию 3.1 или качать 2.3?

конечно 2.3 и лучше вот эту
https://sourceforge.net/projects/ocstore/files/ocStore-2.3.0.2.3.zip/download

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я не понимаю людей которые гонятся не за стабильностью а за чем то новым.

Есть отточенная версия 2.3, не вижу пока смысла гнаться за 3.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 02.03.2018 в 08:39, legioner26 сказал:

Я не понимаю людей которые гонятся не за стабильностью а за чем то новым.

Есть отточенная версия 2.3, не вижу пока смысла гнаться за 3.0

скачал 2.3)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Гуд :) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.