Jump to content

Oleg112233

Новичок
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Oleg112233

  • Rank
    Пользователь
  1. Версия ocStore 3.0.2.0 Модуль- Version 1.6.4.7 | Исходный код на GitHub | Last version availableДоработка и поддержка: Кириллов Виталий (Skype: KirilLoveVE, ICQ: 39927648, Viber: +79144306000, email: [email protected])
  2. Прошу помощи. (Не бесплатно) Выгружаю товары из 1с, import и offers, на фтп приходят , но автоматически не занружаются, а вручную эти файлы грузятся. лог прикрепил. exchange1c.log
  3. Кто сталкивался? Выгружаю товары из 1с, import и offers, на фтп приходят , но автоматически не занружаются, а вручную эти файлы грузятся. Есть мысли?
  4. в папке /export/.htaccess с кодом -Имеется почистил основной и заработало!!!! оставил только в основном вот это RewriteEngine On RewriteCond %{REQUEST_URI} !^/robots\.txt$ RewriteCond %{HTTP:X-Forwarded-proto} !^https$ Спасибо большое! давай хоть на тел соточку скину)))
  5. кто сможет помочь? отблаголдарю!!! 1с пишет- Не удалось установить соединение с сервером. Проверьте имя пользователя и пароль. несколько дней назад все работало .htaccess-копия
  6. Помогите люди добрые!!! Проблема в следующем: Из 1с товары выгружаются,на FTP import и offers приходят, но автоматически не загружаюся на сайт, что может быть? может где то что то подправить надо чтобы команду модуль посылал на загрузку!
  7. Не удалось установить соединение с сервером. Авторизация пользователя не выполнена. в браузере если ввести сайт.com.ua/export/exchange1c.php , пишет success Это пробывал RewriteCond %{HTTPS} off RewriteCond %{HTTP:Authorization} ^Basic.* RewriteRule .* - [E=REMOTE_USER:%{HTTP:Authorization},L]. Третий день не могу понять в чем дело
  8. в 1С вот так сейчас у меня Функция HTTPУстановитьСоединение(СтруктураПараметровСайта) Экспорт Соединение = НеОпределено; ИнтернетПрокси = НеОпределено; Если СтруктураПараметровСайта.ПроксиИспользование Тогда ИнтернетПрокси = Новый ИнтернетПрокси; ИнтернетПрокси.Пользователь = СтруктураПараметровСайта.ПроксиИмяПользователя; ИнтернетПрокси.Пароль = СтруктураПараметровСайта.ПроксиПароль; Если СтруктураПараметровСайта.ПроксиПорт = 0 Тогда ИнтернетПрокси.Установить("HTTP", СтруктураПараметровСайта.ПроксиСервер); Иначе ИнтернетПрокси.Установить("HTTP", СтруктураПараметровСайта.ПроксиСервер, СтруктураПараметровСайта.ПроксиПорт); КонецЕсли; КонецЕсли; Порт = ?(ЗначениеЗаполнено(СтруктураПараметровСайта.Порт), СтруктураПараметровСайта.Порт, 80); Попытка Соединение = Новый HTTPСоединение(СтруктураПараметровСайта.Сервер, Порт, СтруктураПараметровСайта.ИмяПользователя, СтруктураПараметровСайта.Пароль, ИнтернетПрокси); Исключение ОбщегоНазначения.СообщитьОбОшибке("Не удалось установить соединение с сервером " + СтруктураПараметровСайта.Сервер + ":" + Строка(СтруктураПараметровСайта.Порт) + ". |Проверьте правильность адреса сервера, порт, имя пользователя и пароль."); Соединение = Неопределено; Конецпопытки; Возврат Соединение; КонецФункции
  9. модуль Обмен данными с 1C v8.x (Tesla-Chita)
  10. Подскажите пожалуйста. 1с(розница) пишет-обмен выполнен.файлы import и offers на ftp приходят,но автоматически не загружаются на сайт(ocstore 3.0). Файлы в вроде в норме-при ручной загрузке товары появляются А если всю эту процедуру делать из 1С УТ 10.3 , тогда обмен проходит - все четко, только характеристики обуви(размеры) не выгружаются на сайт.
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.