Jump to content

Julia1985

Новичок
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Julia1985

  • Rank
    Пользователь
  1. Вот это убрала: .product-thumb p { display: none; } Вот это оставила: .product-thumb .caption { padding: 0 20px; min-height: 100px; } Далее пошла, наверное, топорным, но пока единственно доступным для моего понимания способом - лимит количества символов названия товара, отображаемых в категории. Вот так: заменила 'name' => $result['name'],на 'name' => utf8_substr(strip_tags(html_entity_decode($result['name'], ENT_QUOTES, 'UTF-8')), 0, 30) . '..', В категориях вроде бы подровнять удалось, НО на главной в "Рекомендуемых", "Новых" все как было, так и осталось... Может быть, и там как-то можно поправить?
  2. Подскажите, пожалуйста, по вопросу высоты карточки. Если вставить после .product-thumb .caption { padding: 0 20px; min-height: 100px; } вот эту часть .product-thumb p { display: none; } исчезает не только описание, но и цена. Как сделать так, чтобы цена осталась, а высота карточки все-таки оставалась одинаковой?
  3. Здравствуйте! Возникла такая беда - после установки, а потом удаления модуля во вкладке "Модули-Модули" пишется "Страница не найдена". В журнале ошибок нашла такое: Error: Unknown column 'group' in 'where clause'<br />Error No: 1054<br />DELETE FROM oc_setting WHERE store_id = '0' AND `group` = 'excelport' in /home/bi.../public_html/system/library/db/mysqli.php on line 41 Это как-то может быть связано или нет, или в чем может быть проблема? Подскажите, пожалуйста!!
  4. Сео-урлы везде заполнены. В общем, минут через 30-40 (иногда немного раньше) формируются нормальные ЧПУ... Но теперь другая проблема возникла - я обнаружила, что модуль должен быть в "Модули-Модули", а у меня его там нет, и есть он только в модификациях. Может ли такое быть из-за того, что первый раз при обращении к БД при установке модуля не прописала префикс oc_ к `product_to_category`? а когда делала повторный запрос, уже прописала как нужно - с префиксом?
  5. Переустановила все заново, пользуясь пошаговой инструкцией от разработчика. ocj-seopro-oc2 вроде как заработал - сформировались единые ссылки, хлебные крошки, но возникла другая беда... Сформировались они только для тех товаров, которые были ранее, для новых же формируются ссылки не ЧПУ - вот с такой штукой - /index.php?route=product/product&path=20&product_id=54. Ранее настраивала ЧПУ - в "Сервере" выставляла нужные параметры, htaccess переименовала. Подскажите, как с этим можно бороться?
  6. Не могу установить модуль на Opencart версия 2.0.2.0, пишет, что неверный тип файла
  7. Нет, вопрос, к сожалению так и не решила, хоть и голову ломала. Вообще растерялась, вроде как установлено СЕО-Про, и ошибок не выдает, но и работает, видимо, не так, как надо...
  8. Вот скрин настроек или скрин чего нужен? Версия - Opencart 2.0.2.0
  9. Вот этого не нахожу. Все остальное включено
  10. Здравствуйте, уважаемые знатоки! Сразу попрошу не забрасывать камнями. Прошу вашей помощи и совета! Проблема такая. Скачала, установила ocj-seopro-oc2, ошибок не возникло. В "Товарах" появилось поле "Главная категория", которого до этого не было (правда, главную категорию можно назначить только после внесения соответствующей категории в поле "Показывать в категориях". Но ссылки все равно как формировались в разных видах - сайт/продукт, сайт/категория/продукт, так и формируются. Не могу понять, что не так, что нужно сделать? P.S. В коде каждой страницы - в категориях и в товарах прописан тег rel="canonical, и он везде имеет такой вид - сайт/продукт, т. е. категория везде пропускается.
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.