• Объявления

    • dinox

      Закрытый раздел разработчиков   21.08.2017

      У нас на форуме существует закрытый раздел для разработчиков в котором мы обсуждаем нюансы работы на нашем форуме, в каталоге дополнений и другие моменты которые интересны в большинстве случаев только разработчикам. На данный момент существует лишь 2 условия для попадания:
      1. Наличие промодерированного дополнения в нашем каталоге  2. Отсуствие варезной деятельности 
      Если эти правила выполнены, пишите запрос @ArtemPitov на попадание в раздел разработчиков

olgam2016

Новичок
  • Публикаций

    5
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о olgam2016

  • Звание
    Новичок

Информация

  • Пол
    Женщина
  1. Override Engine что это?

    а что с языком? управление в админке будет на английском?
  2. Override Engine что это?

    я немного не поняла вас... этот Override Engine какое-то доп. расширение для opencart? да? мне надо его скачать и как-то установить, так? как это сделать правильно? и там же наверное все на анг. яз... нужна помощь... плз
  3. у меня версия ocStore 2.1.0.2. нашла платную подходящую тему Flavours - http://themeforest.net/item/flavours-responsive-opencart-theme/13620192?ref=Skibinskiy, тут требуется установка Override Engine. нужна помощь в установке Override Engine и в установке самой темы. Помогите!
  4. Override Engine что это?

    можете помочь?
  5. Override Engine что это?

    Всем добрый день, помогите новичку, плз. Установила версию 2.1.0.2 нашла на themeforest тему, которая понравилась - Flavours. Читаю описание, а там "We are using Override Engine for building our themes for latest OpenCart version. You can download the override engine from – http://www.opencart.com/index.php?route=extension/extension/info&extension_id=8588 Before installing the theme you must need to install the OpenCart version specific Override Engine" Гугл переводит так: "Мы используем Override Двигатель для строительства наших темы для последней версии OpenCart. Вы можете скачать переопределения двигатель от -http://www.opencart.com/index.php?route=extension/extension/info&extension_id=8588 Перед установкой тему необходимо нужно установить OpenCart версии конкретных Override Engine" Что это значит и что такое Override Engine? Я не смогу поставить тему пока не установлю Override Engine? Помогите пожалуйста.