Jump to content

Coba2

Пользователи
  • Content Count

    116
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Coba2

  • Rank
    Продвинутый пользователь

Recent Profile Visitors

1,380 profile views
  1. Уже долгое время не работает пагинация после установки фильтра новой версии, автор хелп!!!
  2. @SooR, в sitemap посадочные страницы должны попадать?
  3. Автор подскажите как можно поставить jquery 1.9.1 только для этого модуля, Обновить для всего сайта не получится, нужно оч много всего переписывать у меня знаний таких нет.
  4. Про обновление библиотек в гайде ничего нет. а видимо их надо обновить?
  5. В этом гайде нет точного описания что делать. А эти две строчки прописал, в консоли пишет JQMIGRATE: Migrate is installed, version 1.4.1 тыкаю по страницам ничего нового не пишет, и что дальше делать? Вот если подкидываю файлик с новой версией jquery так сразу ошибки и т.д
  6. Кто может подсказать что нужно делать примерно по шагам, я пока непойму как этот миграшион плагин надо запустить.
  7. там написано миграто то 3.0, мне это точно нужно?
  8. использую ocfilter он требует jquery 1.9.1 для нормальной работы. Вцелом он работает но есть бага, в виде отобрадений нескольких кнопок при мультивыборе фильтра. Автор пояснил что нуждно обновить.
  9. по это ссылке не понял что нужно делать. понял что только deprecated: 1.3, removed: 1.9
  10. Доброго дня. Решил обновить jquery c 1.71. на 1.9.1. скачал файл и подложил в директорию javascript от сюда https://code.jquery.com/jquery-1.9.1.min.js в файлах видел что идёт подключение щё оного файлов, $helper->addScript( 'catalog/view/javascript/jquery/jquery-1.9.1.min.js' ); $helper->addScript( 'catalog/view/javascript/jquery/ui/jquery-ui-1.8.16.custom.min.js' ); $helper->addScript( 'catalog/view/javascript/jquery/ui/external/jquery.cookie.js' ); их тоже нужно обновить? В любом случае я пошёл дальше и попался на такую ошибку Не удалось получить свойство "msie" ссылки, значение которой не определено или является NULL код // IE6 & IE7 Fixes if ($.browser.msie) { if ($.browser.version <= 6) { что я делаю не так?
  11. Ещё как влияют, Пс видят ошибки на сайте.
  12. div закрыл перед style но ошибка осталась
  13. 1) Это хлебные крошки же!? 2) а что должно быть место пусто? 3)чем заменить? 4) код там такой Просто нужно последний div закрыть перед style?
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.