Перейти к содержанию

rea61910

Новичок
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о rea61910

  • Звание
    Пользователь
  1. коннектится 100 процентов,сделал отдельный файл где прост овывод с базы идет,и выводится
  2. дал права юзера(отдельного завел),права на папки менял от запрета всего,до разрешения всего,проблема остается,вообще понять не могу в чем проблема.
  3. пути и так правильные,ещё раз перепроверил. не понимаю как может не быть конннекта к базе если таблицы то создались при установке,может быть проблема в том чт оя не создал отдельного юзера,а от рута всё делаю?
  4. данные указаны абсолютно верно,htaccess отсутствует в принципе
  5. В логах апача я вижу что отсутствует коннект к базе [Thu Jul 31 11:42:18.529345 2014] [:error] [pid 1148] [client 82.131.44.204:65338] PHP Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /var/www/html/system/database/mysql.php on line 6 [Thu Jul 31 11:42:18.534687 2014] [:error] [pid 1148] [client 82.131.44.204:65338] PHP Parse error: syntax error, unexpected end of file in /var/www/html/catalog/view/theme/bigman/template/module/slideshow.tpl on line 406 но как-то не особо понимаю почему,опять же двиг установился,таблицы создались,их я заменил на свои(названия аналогичные)
  6. при установке не хватало curl'a и mcrypt'a которые поставил в ручную и собственно "инсталятор" был доволен. эту строку поставил,по прежнему белая страница,без ошибок
  7. сделал всё как по ссылке выше,сайт по прежнему не отображается,админка отогбражается но не войти "Неправильная токен-сессия. Авторизуйтесь снова."
  8. это конечно очень радикально,даже слишком,но раз других вариантов нету,то придётся делать так ( Спасибо! кто-то может более детально вдавался в эту проблему? кстати шаблоны и самописные куски сайта не полетят к чертям?
  9. да,но путь то указан верно,ещё раз перепроверил
  10. перепроверил ещё несколько раз,всё верно
  11. из лога apache я вижу что пытается по старому пути найти startup.php,однако в конфиге я поменял путь до папки system [Wed Jul 30 12:17:42.162785 2014] [:error] [pid 1160] [client 82.131.44.204:63223] PHP Warning: require_once(Z:\\home\\shop.com\\www/system/startup.php): failed to open stream: No such file or directory in /var/www/html/index.php on line 15 [Wed Jul 30 12:17:42.162843 2014] [:error] [pid 1160] [client 82.131.44.204:63223] PHP Fatal error: require_once(): Failed opening required 'Z:\\home\\shop.com\\www/system/startup.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/html/index.php on line 15
  12. После переноса сайта 1.5.4.1 версии на новый сервер,все страницы пустые,не генерируется никакого html кода вообще. Подскажите ,может кто сталкивался. спасибо!
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.