passvanya

Новичок
  • Публикаций

    16
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о passvanya

  • Звание
    Пользователь

Информация

  • Пол
    Не определился
  1. А как после установки этого модуля правильно сделать редирект со старой страницы на новую? RewriteCond %{QUERY_STRING} ^_route_=stati/shreder.html$ RewriteRule ^(.*)$ http://sait.ru/shreder?[R=301,L] Такой редирект перестал работать СОРРИ. Все работает. Извиняюсь поторопился :oops:
  2. Такая же беда. Исправлял yukari.xml чистил и vqmode кеш, и системный кеш. Ничего не помогло. :cry:Подскажите, кто сталкивался, как исправить.
  3. Здравствуйте. У меня такая же проблема. Решил избавиться от дублей поставил модуль управления SeoPro Для работы нужен vqmod. Все заработало НО в коде появился второй <head> после <body> Исправил (yukari.xml) как тут описано. В конечном результате все как было так и остается. Я даже удалял yukari.xml, но ничего не меняется, как был второй модуль <head>, так он и остается. Кеш и VQmod-а и системы я чистил - не помогло. Подскажите где еще можно почистить, чтоб новые параметры yukari.xml попали в код. Спасибо.
  4. не заходит админку

    Здравствуйте. после переноса магазина на новый хостинг нет доступа в админку. Приглашение ввести пароль вылетает, но после ввода ничего не происходит. Страница просто перезагружается. Магазин работает, конфиги поправил, кеши почистил. "Забыли пароль?" то же ничего не присылает.
  5. Если VqMod отключить, тогда все не посыпется? А если я код контроллера продукта выложу это не поможет?....может в нем что-нибудь подшаманить нужно.
  6. да в том то и дело, что этот пробел только на продукте. То есть, я как дилетант могу сделать вывод, что проблема в product.tpl ... но где?... поэтапно удалял код, но результат был только после удаления <?php echo $footer; ?>
  7. Использую Dreamweaver. Сохранял и product.tpl и footer.tpl без BOM Результат тот же.
  8. если footer.tpl пустой, то все-равно пустая строчка сначала, даже после удаления кеша.
  9. Не могу понять, почему при формировании страницы продукта в html-коде сначала образуется пустая строка, а только потом <!DOCTYPE html>... из-за этого смещается вся страница. На всех остальных страницах все нормально. Но если в product.tlp убрать <?php echo $footer; ?>, то пробел не образуется, но естественно футера то же нет :) Удалял код в procuct.tlp по кускам, чтоб понять какой скрипт мешает, ничего не помогло. В интернете тоже ответа не нашел.
  10. Сегодня попробовал в Seopult-е такая же фигня. Может ее(корзину) куда-нибудь в другое место засунуть? А так остается только одно <?php echo $cart; ?> заменить на <div id="headercart"><a href="<?php echo $shopping_cart; ?>"><?php echo $text_shopping_cart; ?></a></div>
  11. А можно этот модуль <?php echo $cart; ?> вытащить из шапки и запихнуть куда-нибудь в другое место?
  12. ни кто не сталкивался с этой проблемой? Я посмотрел многие варианты магазинов на opencart и некоторые нормально индексируются, а некоторые нет. Помогает только если строчку <?php echo $cart; ?> заменить на такую <div id="headercart"><a href="<?php echo $shopping_cart; ?>"><?php echo $text_shopping_cart; ?></a></div>, но тогда не видно что заказано.
  13. Проблема вроде в этой строчке (<?php echo $cart; ?>) в catalog\view\theme\default\template\common\header.tpl ее убираешь все работает. А хотелось бы оставить такую корзину, но чтоб сайт нормально индексировался. В cart.tpl, то же пытался что то исправить, но ничего пока не получается.
  14. А у меня из-за <?php echo $cart; ?> seogift.ru/content-analiz неправильно анализирует сайт. Можно ли с это исправить не удаляя этот модуль.