Terpey

Новичок
  • Публикаций

    5
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о Terpey

  • Звание
    Новичок
  1. Поправил баг с меню. menu > ul > li > div { display: none; position: absolute; z-index: 5; top:55px; padding: 5px; border: 1px solid #000; -webkit-border-radius: 0px 0px 5px 5px; -moz-border-radius: 0px 0px 5px 5px; -khtml-border-radius: 0px 0px 5px 5px; border-radius: 0px 0px 5px 5px; background: url('../image/menu.png'); В этом куске кода изменил показатель TOP. Скажите за что отвечает этот кусок и что именно я сделал? Просто сравнил этот кусок кода с аналогичным кодом в другом модуле и поправил цифры.
  2. С логотипом разобрался. Z-index все портил. Будьте добры, помогите с меню
  3. #header #logo { position: fixed; margin:0; top: 15px; left:400px; overflow:hidden; width:300px; height:90px; При изменении отступа меняется "активная область клика". Чем левее, тем она больше. В чем причина?
  4. Отчасти проблема с логотипом была решена, но всплыла интересная особенность, которая возможно вам подскажет где тут соль. Я загрузил другую картинку в качестве лого, теперь она работает, однако не везде. Поясню, при наведении на нее появляется палец, но не во всех местах. То есть чтобы лого работало как ссылка нужно тыкать на определенное место. Как это править?
  5. Добрый день. В данный момент создаю сайт, взяв за шаблон Т-100 warm. Однако столкнулся с несколькими неприятными вещами, большинство которых решил редактированием кода. Сразу оговорюсь, что я мало что в этом понимаю и особым профессионализмом не отличаюсь. Проблема первая - логотип не кликабельный и не переводит на главную страницу. Как это решить? Проблема вторая - В меню навигации, при наведении на группу товаров выпадает список, однако при опускании мыши на "подкатегорию", например "компоненты - вебкамеры", табличка с подкатегориями тут же исчезает. Невозможно не навести, ни кликнуть. Где искать проблему?