pashap

Новичок
  • Публикаций

    3
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о pashap

  • Звание
    Новичок
  1. Нашел причину. Спасибо программистам. Зачем для продакшен указывать явным образом E_ALL? Я понимаю в инсталляционных скриптах... Может быть кому-нибудь пригодится рецепт: --- system/startup.php.orig 2014-01-19 10:33:35.554087938 +0400 +++ system/startup.php 2014-01-19 10:29:24.940054303 +0400 @@ -1,6 +1,6 @@ <?php // Error Reporting -error_reporting(E_ALL); +error_reporting(E_ALL ^ E_DEPRECATED);
  2. Никак не могу отключить запись в log apache сообщений "PHP Deprecated: mysql_connect()". В php.ini указано: error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED т.е. об варнингах DEPRECATED не должно рапортовать, а все равно все логи забиты этим сообщением. Что я делаю не так?
  3. В дистрибутиве не нашел sql дампа для создания БД в постгресе. Где его можно загрузит (уж очень не хочется перелопачивать дамп мускула)?