ProRus

Новичок
  • Публикаций

    6
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о ProRus

  • Звание
    Новичок
  1. Без весомой причины, сомневаюсь, что кто-нибудь бы пальцем начал шевелить в том или ином случае. В моём случае - необходима установка адаптивного шаблона, который и начинается с требуемой версии. В любом случае, тему можно закрыть. Всё успешно обновлено.
  2. Уже лучше. С любых, какие вспомните.
  3. Спрашивают вопросы, затем, чтобы услышать ответы, а не неадекватный лепет и "мудрые" мысли старожилов, которые "повидали многое и многих". В одних вопросах Вы можете знать чуть более других, но это не значит, что в другой сфере Вы так же будете образованы. В свою очередь, обратившись в другую сферу - приятно ли Вам будет услышать ответы, подобные Вашему в первом сообщении? Предполагаю, что вряд ли. Продублирую свой вопрос, вдруг со второго раза понятнее будет: "... бывают ли обычно какие-то проблемы с переносом и на что обратить внимание?"
  4. Блеснули знаниями? Молодцы. Проходим дальше. Я не спрашиваю, начинать или нет. Внимательнее буковки складывайте в слова. В итоге получите предложения и вопрос.
  5. Доброго времени суток. Имеется более менее настроенный и функционирующий ocStore в версии 1.5.4.1. Появилась необходимость в обновлении до любой версии ocStore из разряда 1.5.5.x. Подскажите, пожалуйста, бывают ли обычно какие-то проблемы с переносом и на что обратить внимание? Вопрос вызван тем, что на текущий момент магазин работает и любая долговременная потеря данных - потеря ресурсов и позиций в поисковой выдаче.