jyls

Новичок
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

Информация о jyls

  • Звание
    Пользователь

Информация

  • Пол
    Женщина
  1. Доброго дня всем! Залила Opencart 1.5.4.1 (именно этот потому что на нем работает мой красивый шаблон) на новый хостинг, но почему-то некорректно отображается как сам сайт, так и административная панель. Не понимаю в чем дело и как это исправить. Буду безумно благодарно всем, кто подскажет в чем проблема и как ее решить. Ссылку на сайт, для визуального представления прилагаю http://optovik39.ru Шаблон свой тоже не могу установить, он выбирается в настройках административной панели, но не сохраняются изменения :(
  2. Я читала этот пост, но он закрыт уже, а я не профессионал, чтобы понять ответ, который там написан.
  3. Да. Может я неправильно обновила. Меня просто смутили строки в файле upgrade.txt "....STEP 3. If using 1.4.0 or earlier, Edit your config.php file in the root path of your store. Remove the following lines: //HTTP define('HTTP_SERVER', 'http://www.mysite.com/'); define('HTTP_IMAGE', 'http://www.mysite.com/image/'); // HTTPS define('HTTPS_SERVER', ''); define('HTTPS_IMAGE', ''); STEP 4. For all versions, be sure that the admin/config.php file has the HTTPS section filled in. Even if not using SSL, fill this in with the corresponding HTTP data for your site so that both HTTP and HTTPS entries have the same data: // HTTPS define('HTTPS_SERVER', 'http://www.mysite.com/admin/'); define('HTTPS_IMAGE', 'http://www.mysite.com/image/');..." Выше было написано, что заменить все файлы, кромеconfig.php и admin/config.php. Я так и сделала, все заменила, кроме данных файлов, а потом обновила по ссылке. А надо было обновить и прописать HTTP и HTTPS???
  4. Для меня это матерные слова :-D Каким нулевым? Я не заменяла нулевым, в инструкции было написано не заменять :oops:
  5. Всем привет! Я еще совсем новичёк, но взяла на себя смелость обновить 1.5.3 на 1.5.4 и всё бы ничего, да вот теперь не могу зайти в админку :cry: Не пойму, что сделала не так. Помогите плиз разобраться. При наборе логина и пароля выдает такую ерунду: Notice: Error: Unknown column 'salt' in 'where clause' Error No: 1054 SELECT * FROM user WHERE username = 'мой логин' AND (password = SHA1(CONCAT(salt, SHA1(CONCAT(salt, SHA1('мой пароль'))))) OR password = 'ee4cfe44fea8bb440b96f6ff279fee5b') AND status = '1' in /home/...../public_html/system/database/mysql.php on line 49
  6. Подскажите, все сделала правильно (скопировала и установила модуль), а мне пишет - Warning: fread(): Length parameter must be greater than 0 in /home/****/domains/********.com/public_html/catalog/model/module/waterweather.php on line 9 Чтобы это могло значить? Уж больно хороший модуль. ПОМОГИТЕ, ПЛИЗ!
  7. Установила, все сделала как надо. Заполнила - экспортировала и ничего нет в базе ((( Хотя написано, что все выгрузилось удачно! Где мои товары? Категории?((( Так надо. Очень рассчитывала на данный модуль!
  8. Здравствуйте! Подскажите, данный конструктор ориентирован на какие версии OpenCart? Спасибо.
  9. Привет! Ребят, как задать размерный ряд в OPENCART? Смотрю, у многих есть такие варианты. У меня сайт детской одежды и обуви, потому оооооочень актуален такой модуль. Спасибки!
  10. Согласна. Я поняла куда и что, просто у меня не давало вставить одноименные папки, пришлось вручную отдельно тему грузить. Все получилось :eek: Спасибо огромное за замечательную тему !!!
  11. Спасибо большое за ответ, но меня открыто посылают с заменой :cry: Хоть вручную заменяй каждый файлик :(
  12. Простите, я вот в танке ))) У меня нет папки opencart, есть просто основная папка, но в ней уже существуют папки "catalog" и "image", поэтому мне не удается туда их загрузить.