Перейти к содержанию

lyksor25

Новичок
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о lyksor25

  • Звание
    Пользователь
  1. Интересная идея... Всё проблеммы все решенны - сайт на локальном сервере работает. А по поводу паролей - могу посоветовать еще один способ - сделайте экспорт таблицы user, и удалите данную таблицу, затев в экспортированно файле замените MD5-код, на нужный вам (программ для генерации MD-5 - в сети много.), и через SQL запрос загрузите данные. У меня так получилось. Спасибо все за ответы!!!
  2. Спасибо) Обе проблемы решены - сайт на локальном сервере запускается, страница авторизации админской панели открывается, теперь всплыла еще одна проблемма: подскажите в каком файле можно найти логин и пароль от админской панели, или добавить нового пользователя - вообщем я не знаю имя пользователя и пароль - это решаемо?
  3. три точки - я не стал писать весь путь - какая разница какой у меня диск и в какой папке все это лежит? А по поводу "что за / после majja. Ну разве так конфиг правят?" - эту систему слешей выдает сама инсталяха - я не чего не придумываю)
  4. Другую базу я подключаю методом замены имени базы данных в config.php, пути не прописываю - просто меняю где надо название базы данных. Может это глупый вопрос, но подскажите, как "...переустановите vqmod..."? Я с этим не знаком.
  5. А можно по подробнее - где что и как сделать - этого я не умею. (на локальном сервере)
  6. С путями все нормально - если меняю БД - все ведь работает
  7. Здравствуйте, уважаемые форумчане! Пришел к вам со своей бедой следующего содержания, в надежде на помощь! Следующая проблемма: На одном из сайтов при попытке запустить административный раздел - сайт выскакивает на главную страницу, без каких-либо надписей и чего-то ещё. Для решения проблеммы сделали копию сайта скаченную через FTP-соединеие и SQL-файл БД, как делалась копия БД сказать не могу - не знаю. На денвер параллельно установил копию данного сайта и чистый дистрибутив ocstore_v0.2.0 - судя по данным из файла admin/index.php - сайт сделан на той же версии. чистый дистрибутив работает без проблем, а копия сайта выдает следующую проблему: Warning: require_once(...\localhost\www\majja\/system/startup.php) [function.require-once]: failed to open stream: No such file or directory in ...\localhost\www\mag2\index.php on line 16 Fatal error: require_once() [function.require]: Failed opening required '....\localhost\www\majja\/system/startup.php' (include_path='.;/usr/local/php5/PEAR') in ...\localhost\www\mag2\index.php on line 16 Чтобы проверить функции PHP, к копии сайта подключил БД с чистого дистрибутива - все загружается и работает - и админка, и сайт. Так же заметил один момент - названия таблиц в БД (с сайта и созданной дистрибутивом) абсолютно не совпадают. В чем может быть беда, подскажите, пожалуйста!
  8. Спасибо за ответы, у меня вопросов больше нет - тему можно закрывать)
  9. Спасибо, с первым пунктом более-менее понятно - разберусь теперь. А по поводу второго пункта идеи есть?
  10. Всем привет! Сразу хочу извиниться, если создал тему не в той ветке! У меня следующие проблеммы: 1) Есть копия сайта скопированная через FTP, а также SQL-файл. Подскажите, как это все запустить на денвере? 2) Не могу попасть в админскую панель сайта - при введени адреса ,,,,/admin - начинается загрузка, после чего отображается главная страница сайта. Помогите, пожалуйста!
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.