Перейти к содержанию

Marygold

Новичок
  • Публикаций

    14
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о Marygold

  • Звание
    Пользователь

Информация

  • Пол
    Женщина
  1. нашла решение вот тут, довольна а почему сразу не исправить все эти баги и не выложить работающий модуль? тогда не придется многим наступать на эти грабли
  2. А что делать с проблемой "Неправильная токен-сессия. Авторизуйтесь снова.", которая возникает каждый раз при нажатии в админке пункта меню "новости"?
  3. А вот тут тупик. К меня в модулях нет новостей. Да еще при каждом шаге в админке меня выкидывает и приходится заново авторизовываться Где я могла допустить ошибку?
  4. но тут возник вопрос, в файле "admin/view/template/common/header.tpl" две строки <li><a href="<?php echo $news; ?>"><!--?php echo $text_news; ?--></a></li> вставила только после первого упоминания Если вставляю и после первого и после второго, то в админке это выглядит так:
  5. Установила модуль. Что-то получилось, но не без проблем. но добавляла в "/admin/language/russian/common/header.php"
  6. Точнее ее не хватает) Ок ,завтра попробую. И спасибо.
  7. Следите за нашими новостями и вы узнаете, что замышляют инопланетяне какие же ошибки возникли в ходе исполнения скрипта :-) Если error_log заработает конечно...
  8. Сообщаю: при добавлении строк в файл admin/controller/common/header.php сайт перестает работать) У хостера почему-то логи ошибок не ведутся с июня прошлого года, сейчас выясняем почему, чтобы я хоть знала, что отлаживать. А остальные изменения в других файлах (в языковом, в файле меню и т.д.) происходят без проблем и корректно.
  9. Ок, ну давайте попробуем этот модуль. И все равно мне не нравится, что с обновлениями нет никакого порядка.
  10. Ок, тогда советуешь просто взять модуль под новую версию и попробовать исправить, чтобы она заработала на старой? Или, может, можно где-то отыскать архив модулей для старой версии?
  11. Здравствуйте. Мне нужно установить на сайт, сделанный энное время назад модуль новостей. Все модули идут под текущие версии. Как мне обновить имеющуюся 0.1.7? Немного непонятна сама структура, до этого работала с joomla и там, если у тебя старая версия, заходишь в репозиторий и находишь обновление для любой версии до текущей. Здесь же нашла только Архив версий: ocStore v1.0.1 выпущена 18-го Августа, 2011 - - Скачать ocStore v0.2.2 Выпущена 9-го марта, 2011 - - Скачать OpenCart v1.4.0 RUS v0.4 Выпущена 2-го Июня, 2010 - - Скачать И что с этим делать? Как мне понять, что эта версия мне подойдет? Нашла тему Обновление с v0.1.7 до vv0.2.2 (OpenCart 1.4.9.4) и оттуда перенаправление на тему Вышел ocStore v0.2.2 Пишут - бэкапьте, заливайте новую версию и пробуйте. Ни документации, ни хрена. Одна надежда на форум.
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.