AndrewAS

Требуется обновить интернет-магазин с OpenCart 1.5.6.4 на ocStore 2.3

Рекомендуемые сообщения

AndrewAS    0

Требуется обновить интернет-магазин dcd.by с OpenCart 1.5.6.4 на ocStore 2.3, шаблон Unishop или его аналог.  
Сроки терпят, поэтому в первую очередь интересует цена.

Изменено пользователем AndrewAS

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Rassol2    300

опишите подробнее что вы подразумеваете под обновлением ? 
Если перенос товаров на новую версию это одно.

Если полностью все модули, шаблон , пользователей заказы и тд. То это уже создания магазина с нуля под ключ. Со всем вытекающим в том числе и цена работы. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AndrewAS    0

Перенести нужно всё

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Rassol2    300

ну тогда готовьтесь.
1. Напишите тз , и скиньте ссылку на ваш сайт.
2. Готовьтесь что цена будет за создания сайта под ключ. Со всеми финтифлюшками что у вас есть. 

Я пас. Но вам все же стоит написать ТЗ для понимания работы будущему исполнителю. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AndrewAS    0

Ссылку я уже писал, но если надо повторюсь: dcd.by

ТЗ простое, надо что бы всё что присутствует на стором сайте, присутствовало и на новом.

Изменено пользователем AndrewAS

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Rubynoid    380
1 минуту назад, AndrewAS сказал:

Ссылку я уже писал, но если надо повторюсь: dcd.by

ТЗ простое, надо что бы всё что присутствует на стором сайте, присутствовало и на новом

Если сравнивать старую и новую версию движка с велосипедом и мотоциклом, то вы никак с деталей велика не создадите мотоцикл.

Это Вам нужно подбирать самому аналоги модулей, которые подойдут на 2-ю версию движка, потому как старые шаблон и модули не подходят

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AWARO    584

@AndrewAS какие модули используются?
хотя бы его список составьте
и потом к нему > Том

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AndrewAS    0
5 часов назад, Rubynoid сказал:

Если сравнивать старую и новую версию движка с велосипедом и мотоциклом, то вы никак с деталей велика не создадите мотоцикл.

Это Вам нужно подбирать самому аналоги модулей, которые подойдут на 2-ю версию движка, потому как старые шаблон и модули не подходят

Всё уже подобрано, осталось только установить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AndrewAS    0
5 часов назад, AWARO сказал:

@AndrewAS какие модули используются?
хотя бы его список составьте
и потом к нему > Том

Используется 5-7 модулей, которые я установлю сам после обновления движка. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Rubynoid    380
Только что, AndrewAS сказал:

которые я установлю сам после обновления движка. 

Так ответил же в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AWARO    584
1 час назад, AndrewAS сказал:

Используется 5-7 модулей, которые я установлю сам после обновления движка. 

сперва надо установить  потом накатить БД

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AndrewAS    0
В 12.10.2017 в 20:21, AWARO сказал:

сперва надо установить  потом накатить БД

Всё верно, а перед этим обновить движок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу