Перейти к содержанию
upsound

Обновление с 2.1 на 2.3 + установка шаблона без потери правок

Рекомендуемые сообщения

Здравствуйте.

 

Есть существующий сайт ( в разработке ) Недавно вышло обновление шаблона, а именно ShoppyStore . Для его установки нужна версия 2.2 и выше. Прошу помощи с обновлением версии + установкой обновления шаблона. Так же есть ТЗ по дополнительным работам. 

 

Заранее спасибо.

Изменено пользователем upsound

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2.2 версия "не ликвидная и глючная"
2.3 only

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, markimax сказал:

2.2 версия "не ликвидная и глючная"
2.3 only

Спасибо за поправку, тогда нужна 2.3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте. Можем предложить свою помощь в решении задачи. Вы указали, что требуется сохранить все правки. О каких конкретно правках идет речь? Интересно ознакомится с полным ТЗ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пишите в лс. Могу помочь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.