Перейти к содержанию

Рекомендуемые сообщения

Добрый день, подскажите пожалуйста в чём может быть проблема.

Сразу-же после установки любого ocstore версией выше 2.1 возникает такая проблема в админ панели (прикрепляю скрин).

Версии 1.5.5.1 \ 1.5.6 устанавливаются нормально (хостинг кстати предлагает установить 1.5.6, возможно ли что это максимальная версия которую можно установить на данный хостинг?) 

 

1.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конфиг админки проверьте и удалите установочную папку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема осталась(

папку удалил, с файлом вроде всё нормально (я его не редактировал вообще) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

кеш браузера пробуйте очистить

плюс смотрите в его консоли какие скрипты/стили подгружаются (и подгружаются ли вообще)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.