zeleniy1979

Не добавляется модуль экспорт-импорт

Рекомендуемые сообщения

zeleniy1979    0

Здравствуйте. Установил opencart "ocstore_v1.5.1.3", закачал в корень модуль "opencart-1-5-1-x-export-import-5", всё по инструкции прилагаемой к архиву, установил права в группе пользователей "tool/export" , тоесть поставил в обоих полях галочки и сохранил. Во вкладке система не появилось пункта импорт-экспорт. Что я неправильно сделал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zeleniy1979    0

Он в архиве с модулем был, и в инструкции было сказано залить в корень.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
workkkkk    0

Аналогично. Скопировала все и vqmod в том числе, галочки поставила, в меню модуль не появился. Подскажите пожалуйста, что делать в таком случае?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ravilr    481

Ну что заладили.. скопировал скопировал... был же вопрос Выше "VQMOD" Ставили???? Это значит "Устанавливали/Инсталлировали VQMOD"

рекомендую почитать про VQMOD

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
workkkkk    0

Я конечно извиняюсь, но возникла другая проблема... После установки vqmod в меню появился модуль, но при запуске выдает:

Notice: Error: Could not load language tool/export! in /srv/disk1/948384/www/***/vqmod/vqcache/vq2-system_library_language.php on line 27

Помогите пожалуйста решить эту проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
snastik    844

языкового файла у Вас нехватает

скопируйте то что в папке английского в папку русского

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
workkkkk    0

Спасибо, помогло:) Правда еще пришлось в export.php две строки удалять:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zeleniy1979    0

Спасибо, помогло :) Правда еще пришлось в export.php две строки удалять :)

Что именнно помоло (в каких папках копировать и куда с английского в папку русского) ?И что удалено?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zeleniy1979    0

Подскажите пожалуйста. Установил vqmod, активировал. Закачал файлы модуля импорт/экспорт, выставил права, сохранил. Но

во вкладке система не появилось пункта импорт-экспорт. Что же не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ravilr    481

значит vqmod не установлен.

zeleniy1979, если у Вас возникают сложности на данном этапе, я не знаю как Вы будите справляться с проблемами которые возникнут после установки.. т.е при импорте экспорте, а они есть..

может вы для начала потренируетесь на других vqmod версиях модулей и поймете что такое vqmod

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zeleniy1979    0

ravilr

Я понимаю, что вопросы мои лузерские, но ведь у каждого возникали какие то не понятные моменты, да собственно форум наверное создан для помощи о обмена информацией.

vqmod установлен, прилагаю скрин

Изображение

В чем же может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ravilr    481

ну вот.. на скрине как раз и видно что vqmod не установлен.... я не вижу основного модуля. Вы инструкцию читали по установки vqmod или все на бум?? Если все по инструкции то проблем быть вообще не должно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу