Перейти к содержимому


Фотография

ocStore 2.3.0.2 при установке требует PHP5.4+

ocstore 2.3.0.2 php5.4

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 aleksss454

aleksss454 World

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 135 сообщений
0
Обычный

Отправлено 06 Январь 2017 - 02:24

Добрый день, устанавливаю на сервер для создания нового сайта ocStore 2.3.0.2, установка не начинается требует PHP5.4 при переходе на домен выдает PHP5.4+ Required.

На сервере установлено и настроено РНР 5.3.3 работает через апач, также на сервере нормально работает несколько сайтов, в требованиях  к  2.3.0.2 прописано https://myopencart.com/downloads РНР 5.3+ (1.5.x как минимум 5.2+) или эти данные устарели???

Права на файлы проверял 755 поменял на 777

Подскажите возможно завести ocStore 2.3.0.2 с РНР 5,3.3??? 


  • 0

#2 pashast

pashast World

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 364 сообщений
388
Очень хороший
  • ГородPoltava

Отправлено 06 Январь 2017 - 03:45

Устарели

5.4 минимаальное требование


  • 0

#3 aleksss454

aleksss454 World

    Продвинутый пользователь

    Топикстартер
  • Пользователи
  • PipPipPip
  • 135 сообщений
0
Обычный

Отправлено 06 Январь 2017 - 04:42

Спасибо за ответ!!!

Если запускать  РНР 5.4 через  режимы работы php CGI как думаете работать будет медленнее.?


Сообщение отредактировал aleksss454: 06 Январь 2017 - 04:50

  • 0

#4 pashast

pashast World

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 364 сообщений
388
Очень хороший
  • ГородPoltava

Отправлено 06 Январь 2017 - 05:51

Вряд ли вы увидите на глаз разницу в скорости. Разве что на высоконагруженом сайта будет видна разница.


  • 0

#5 Otvet

Otvet World

    ★ ★ ★ ★ ★

  • Пользователи
  • PipPipPip
  • 2 764 сообщений
283
Очень хороший

Отправлено 06 Январь 2017 - 06:09

Вряд ли вы увидите на глаз разницу в скорости. Разве что на высоконагруженом сайта будет видна разница.

на фоне тормозного mysql может

а на оптимизированном опенкарт может и в несколько раз отличаться


  • 0

#6 aleksss454

aleksss454 World

    Продвинутый пользователь

    Топикстартер
  • Пользователи
  • PipPipPip
  • 135 сообщений
0
Обычный

Отправлено 06 Январь 2017 - 09:14

Очень жаль только оптимизация на сервера была с РНР 5.3.3 , хз как сделать что бы работало нормально сайт планируется под 50 000 товаров.

Наверное придется опять оптимизировать или как нибудь прикрутить рнр 5.4. к апач.

Если кто знает как это сделать на панели ispmanager 5 цент 6 без переустановки сервера буду благодарен за подсказки.


  • 0

#7 Otvet

Otvet World

    ★ ★ ★ ★ ★

  • Пользователи
  • PipPipPip
  • 2 764 сообщений
283
Очень хороший

Отправлено 07 Январь 2017 - 09:48

не надо 5.4

5.6 или 7


  • 0

#8 pashast

pashast World

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 364 сообщений
388
Очень хороший
  • ГородPoltava

Отправлено 08 Январь 2017 - 06:51

не надо 5.4

5.6 или 7

На php 7 могут быть проблемы с некоторыми модулями


  • 0

#9 shef27

shef27 World

    Новичок

  • Новичок
  • Pip
  • 2 сообщений
0
Обычный

Отправлено 12 Январь 2017 - 09:28

а можете подсказать на каком локальном хосте можно по тестировать сей магазин


  • 0

#10 neonox

neonox World

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 325 сообщений
17
Хороший

Отправлено 12 Январь 2017 - 10:01

openserver


  • 0

#11 shef27

shef27 World

    Новичок

  • Новичок
  • Pip
  • 2 сообщений
0
Обычный

Отправлено 14 Январь 2017 - 07:23

спасибо 

 

openserver

спасибо


  • 0





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных