Перейти к содержанию
doktorroo

[Решено] не работает клик по категории с подкатегориями

Рекомендуемые сообщения

Здравствуйте

 

на сайте навожу мышкой на категорию (место указано красным крестом) на категорию у которой есть подкатегории и нажимаю левой кнопкой. Не происходит вообще ничего, при этом ссылка внизу лева браузера видна. если нажать правой кнопкой и выбрать "открыть в новой вкладке" то все работает, т.е ссылка корректная.

 

Ссылка "смотреть все электромобили" тоже рабочая.

как заставить браузер переходить в главную категорию по клику левой кнопкой мыши ?

 

Причем с главными категориями без подкатегорий такой проблемы нет

 

post-719245-0-54159500-1479403956_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

это стандартное поведение стандартной темы оформления (поддержка мобильных девайсов, на которых нет "наведения мыши". только tap (click)).

вон там внизу ссылка "смотреть все ...".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.