TVE

С какой версии Opencart лучше начинать знакомство с ней?

Рекомендуемые сообщения

TVE    0

Отправлено Сегодня, 07:44

Здравствуйте! Ясовсем новичок и только что начал знакомиться с Opencart и просто ошалел от количества версий! Смотрю обучающий курс [какого то непонятного персонажа, похоже это была скрытая реклама] по Интернет-магазину на [одной из сборок opencart похоже это была скрытая реклама] , но это 2014 год! Меня привлекла версия 2.1.0.1, как она, без заморочек, не глючная?
 И еще вопрос - в видеокурсе [какого то непонятного персонажа, похоже это была скрытая реклама]  рекомендуется добавить модули ClearCache и Vqmod, но для Opencart 2-ой версии их бесплатного ClearCache нет на сайте
http://www.opencart....rch=Clear Cache
Скажите, плиз - стоит ли их вообще ставить и можно ли найти бесплатную версию для Opencart 2.1.0.1 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hoolygan    84

Зачем 2 темы создавать?

1. Абсолютно безглючной версии не было, и вряд ли будет.

2. Начинать изучать..... тут как карта ляжет, со 2-ой версии там идет бутстрап, и далеко не все модули есть под нее (из тех, который были под 1.5) . Собственно и наоборот, новые модули разрабатываются именно под 2-ю ветку.

3. В версии ОcStore - уже встроено средство очистки кеша, а VqMod - забудьте об этом для 2.х версий Опенкарта, будут глюки, пользуйтесь только OcMod.

Изменено пользователем hoolygan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Fedka    143

Тут нужно смотреть, с какой версией ты планируешь вообще дальше работать. Логика во всех версиях одинаковая, есть некоторые изменения только в коде и в каждой версии есть свои фишки и заморочки.

Я бы посоветовал поставить версию 1.5.х и версию 2.х.х и так как эти две версии движка сейчас используются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
markimax    1 548

...

...

3. В версии ОcStore - уже встроено средство очистки кеша, а VqMod - забудьте об этом для 2.х версий Опенкарта, будут глюки, пользуйтесь только OcMod.

Совершенно верно подмечено.

vQmod с opencart 2.x - считается НЕ совместимым дополнением.

Никаких vQmod под opencart 2.x

Если какой то модуль будет вам впаривать vqmod под opencart 2.x - сразу писать автору этого криворукого модуля, чтобы исправил эту ошибку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу