Jump to content
Sign in to follow this  
Artem0

Постоянная ошибка в логах

Recommended Posts

Привет! Подскажите, что нужно сделать, чтобы исправить ошибку:

 

2016-02-20 18:30:40 - PHP Notice: Undefined index: customer_group_id in C:\wamp\www\admin\model\catalog\product.php on line 195
2016-02-20 18:30:40 - PHP Notice: Undefined index: customer_group_id in C:\wamp\www\admin\model\catalog\product.php on line 203

Share this post


Link to post
Share on other sites

подкорректировать код в искомом файле

Share this post


Link to post
Share on other sites

подкорректировать код в искомом файле

А что корректировать? Я не знаю, не программист.

Share this post


Link to post
Share on other sites

а.... тогда надо обратиться к программисту

Share this post


Link to post
Share on other sites

а.... тогда надо обратиться к программисту

Код я могу сам поправить, а сюда обратился как на форум поддержки! Мне как раз нужна информация о том, что именно нужно исправить.

Edited by Artem0

Share this post


Link to post
Share on other sites

Код я могу сам поправить, а сюда обратился как на форум поддержки! Мне как раз нужна информация о том, что именно нужно исправить.

 

4144817.jpg

Share this post


Link to post
Share on other sites

Нда... Это не сообщество OpenCart, а стадо долбоёбов...

Share this post


Link to post
Share on other sites

Да ты что? Откуда нам знать, что ты там наковырял в этих файлах? Почему у всех нормально и только у тебя ощибки? Тебе кучу намеков дали уже, а ничего не врубаешься. Как минимум говоришь версию движка, ссылку на сайт, и код того файла с ошибкой. А потом общаемся.

Share this post


Link to post
Share on other sites

Да ты что? Откуда нам знать, что ты там наковырял в этих файлах? Почему у всех нормально и только у тебя ощибки? Тебе кучу намеков дали уже, а ничего не врубаешься. Как минимум говоришь версию движка, ссылку на сайт, и код того файла с ошибкой. А потом общаемся.

1. Я написал в теме, связанной с ocStore 2.x. 2. Я ничего не модифицировал, а поставил голую сборку ocStore 2.1.0.2, включив только SeoPro в настройках движка.

Share this post


Link to post
Share on other sites

роуты поменяли теперь тебе нужный файл лежит в отдельной

Share this post


Link to post
Share on other sites

роуты поменяли теперь тебе нужный файл лежит в отдельной

обнови кэш (система - инструменты - Oc team , посмотри заведены ли у тебя группы пользователей если нет то заведи одну группу, 

а вообще в самом opencart намудрили  и перенесли в версиях выше 2.0.3 модуль customer_group в отдельную  директорию из за этого все модули которые  используют группы пользователей пошли "по-езде" 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.