Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Решено] Глюк при открытии товара из категории (похоже на неподгрузившийся css) после установки и настройки SEO pro


Recommended Posts

Добрый день, видел подобную проблему у людей в интернете, но решалась она не публично. Возможно сможете помочь, уже сломал свой нубский мозг.
 
Итак: 
Версия Опенкарт 1.5.5.1, установлены и работают Vqmod-2.5.1, SeoProMultilang и поверх заменен файл cached_seo_pro_v1.5.3.
 
Проблема:
При пути в адресной строке типа МойСайт/Товар - страница товара открывается без проблем
При пути в адресной строке типа МойСайт/Категория/Товар - со страницей происходит непонятное. Внешне похоже на неподгрузившийся css. (см скрин).
 
Может кто-то сталкивался с подобным и решал эту проблему? Заранее спасибо

post-702055-0-58297600-1445131259_thumb.png

Link to post
Share on other sites

Проблема была решена добавлением в header активного шаблона отсутствующего тега base href

 

Огромное спасибо пользователю RB2 за решение проблемы!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.