Рекомендуемые сообщения

turbo08    0
17 часов назад, W4T сказал:

 

Выше писали мне помогло, была такая же ошибка как у тебя.
 

 

Спасибо тоже помогло! Огромное спасибо!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
yura1yura    0

 

Добрый день, при автоматической генерации seo url, если в названии товара стоит /, то url генерируется тоже с /.

как исправить генерацию (что и где подправить) что бы вместо /, генерировался -

заренее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
webspilka    0

Здравствуйте 

Купил вчера модуль, установил на ocStore 2.3.0.2.2

Генерация работает, а вот события (event) не срабатывают.

Может проблема в следующем :

в admin/controller/extension/module/seogen/install.php

        $this->model_extension_event->addEvent('seogen', 'admin/model/catalog/product/addProduct/after', 'module/seogen/eventGenProductAdd_23');
        $this->model_extension_event->addEvent('seogen', 'admin/model/catalog/product/editProduct/after', 'module/seogen/eventGenProductEdit_23');
я так понимаю должны вызывать 

eventGenProductAdd_23 и eventGenProductEdit_23

Поиск по коду не находит этих функций

Я смотрю что в admin/controller/module/seogen.php

// register the event triggers
        if (version_compare(VERSION, '2.0.1', '>=')) {
            $this->load->model('extension/event');
            $this->model_extension_event->addEvent('seogen', 'post.admin.product.edit', 'module/seogen/eventGenProduct');
            $this->model_extension_event->addEvent('seogen', 'post.admin.product.add', 'module/seogen/eventGenProduct');

 

Вызываются eventGenProduct и eventGenProduct - которые определены 

Возможно в архиве seogen2.0.6_дополнение для_2.3.zip должен быть admin/controller/module/seogen.php с eventGenProductAdd_23, 

или скажите где искать эту eventGenProductAdd_23 ?

seogen-eventGenProductAdd_23.png

Изменено пользователем webspilka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
webspilka    0

посмотрел в описание плагина Вы пишете что 

  • 2.0.6 для версии 2.3 исправлены баг с установкой и баг автоматической генерацией при создании статьи, товара, категории и производителя

Так вот название файлов которые я тут скачал

  • seogen2.0.6_дополнение для_2.3
  • seogen2.0.6.zip

но при установке в даминке пишет что это SeoGen 2.0.5

судя по тому что мне пришлось дописать

$this->load->model('user/user_group');

и у меня не работает автоматическая генирация, у вас в архиве действительно лежит не 2.0.6 а  2.0.5

Где взять 2.0.6 ?

Изменено пользователем webspilka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
freelancer    1 420

обновил файлы, в прошлые архивы попала версия 2.0.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rassigor    33

Подскажите для 1.5.5 можно поставить модуль?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kindzaza    40
28 минут назад, rassigor сказал:

Подскажите для 1.5.5 можно поставить модуль?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Killai    2

Ребят, видимо от автора не дождусь ответа. Может кто сталкивался, у меня поле Модель товара не перезаписывается, теги остались как по умолчанию стоят. Куда смотреть? Все остальные теги перезаписывает. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
freelancer    1 420
В 28.04.2017 в 13:00, Killai сказал:

Ребят, видимо от автора не дождусь ответа. Может кто сталкивался, у меня поле Модель товара не перезаписывается, теги остались как по умолчанию стоят. Куда смотреть? Все остальные теги перезаписывает. 

сторонний код

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
phoen    1
В 20.05.2017 в 14:16, freelancer сказал:

 

 

а это модуль создает страницу бренда в категории?

например на демо

http://opencart20.orcart.ru/desktops/sony/

 

так и другие бренды появляются

Apple
Canon
Hewlett-Packard
HTC
Palm
Sony

которые есть в разделе - http://opencart20.orcart.ru/desktops/

Изменено пользователем phoen

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
vladkoles    0

Здравствуйте, модуль работает с подкатегориями второго и третьего уровня?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
atom123    0

Почему пишет, что доступ к модулю запрещен ? У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору. 

После установки вроде работал нормально, через некоторое время не смог открыть модуль, пишет что доступ запрещен. Перезалил файлы модуля, вроде заработал.

Теперь опять пишет, что доступ запрещен, в чем причина ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
shiftDELET    0

аналогичная проблема! 

Quote

У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору.

 

только появилась после переноса сайта с пробного сервера на основной!

Изменено пользователем shiftDELET

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

уточните пожалуйста условия лицензии: На один домен или 1домен + поддомены?

 

Изменено пользователем konstantinod

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
atom123    0
В 27.05.2017 в 00:20, atom123 сказал:

Почему пишет, что доступ к модулю запрещен ? У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору. 

После установки вроде работал нормально, через некоторое время не смог открыть модуль, пишет что доступ запрещен. Перезалил файлы модуля, вроде заработал.

Теперь опять пишет, что доступ запрещен, в чем причина ?

Ответа так и не получил, писал также в личку. Проблема не решена.

Стоит версия ocstore 2.3.0.2.2 , права в группе Администратора повторно отмечал и сохранял, кэш чистил. Все равно доступ к модулю пропадает. 

Возможно просто проблема совместимости с данной версией, хотя в информации указанно, что работает с ocStore 2.3 .

Рекомендую автору  указать в описании о проблемах с совместимостью и отсутствии поддержки, так как стоимость у модуля не малая, деньги на ветер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
serjoga69    0

На ocStore 2.1.0.2 работает? Благодарю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
atom123    0
В 29.05.2017 в 22:48, atom123 сказал:

Ответа так и не получил, писал также в личку. Проблема не решена.

Стоит версия ocstore 2.3.0.2.2 , права в группе Администратора повторно отмечал и сохранял, кэш чистил. Все равно доступ к модулю пропадает. 

Возможно просто проблема совместимости с данной версией, хотя в информации указанно, что работает с ocStore 2.3 .

Рекомендую автору  указать в описании о проблемах с совместимостью и отсутствии поддержки, так как стоимость у модуля не малая, деньги на ветер.

 

Поддержку по модулю получил, вроде всё работает, спасибо !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
freelancer    1 420
В 28.05.2017 в 23:25, konstantinod сказал:

уточните пожалуйста условия лицензии: На один домен или 1домен + поддомены?

 

домен и поддомены

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
websiteplus    2

Здравствуйте. Обратите, пож, внимание на мое сообщение в личку, отправленное 16 часов назад.

Дублирую сюда:

Цитата

Купил модуль на https://liveopencart.ru/opencart-moduli-shablony/moduli/seo/seogen-2-0-3-dlya-opencart-2

Создал новую группу пользователей с правами идентичными админской (проставлены все права) и пользователи из нее при попытке редактирования модуля видят: "У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору." Как это можно пофиксить?

Кеш модификатора, БД, права на папки на сервере... все пробовал. Версия 2.3, установлено по инструкции

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Killai    2

websiteplus, у меня была такая же ситуация, точно не помню, но вроде бы решилось выключением а за тем включением модуля. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 133

Внимательно прочтите в описании модуля вот это

Цитата

 

для установки Seogen на OpenCart 2.3 следует последовательно копировать файлы из архивов seogen2.0.6.zip, seogen2.0.6_дополнение для_2.3.zip и только после этого устанавливать модуль

для установки Seogen на OpenCart других версий следует копировать файлы только архива seogen2.0.6.zip

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gusev    0

День добрый!

Модуль совместим с ocstore 2.3.0.2.1?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ndavid    2

Добрый день!

 

пользуюсь модулем seogen 2.0 (ocstore 2.3.0.2.2). Поставил согласно инструкции с дополнением. Сейс при попытке зайти в настройки модуля получает Доступ запрещен.

В правах администратора все разрешено. Что можно еще посмотреть?

Вопрос снимаю. Все решается выключением и последующим включением модуля. Хотя так не должно быть в стандартном формате работы?

Изменено пользователем ndavid

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
freelancer    1 420
12 часов назад, ndavid сказал:

Добрый день!

 

пользуюсь модулем seogen 2.0 (ocstore 2.3.0.2.2). Поставил согласно инструкции с дополнением. Сейс при попытке зайти в настройки модуля получает Доступ запрещен.

В правах администратора все разрешено. Что можно еще посмотреть?

Вопрос снимаю. Все решается выключением и последующим включением модуля. Хотя так не должно быть в стандартном формате работы?

 

2.0.7 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу