Перейти к содержанию
Rainbow

Проблемы с шаблоном Proshop2

Рекомендуемые сообщения

Здравствуйте!

Добавила пункты в главное меню как описано в этой теме

сделала все по инструкции от DEATH (16ый пост), пункты в меню добавились, подсвечиваются как и дефолтные, открываются, все ок. Но почему-то при открытии раздела Каталог слетает весь дизайн и пишет "Notice: Undefined variable: header in C:\xampp\htdocs\MyCart\catalog\view\theme\ProShop2\template\product\category.tpl on line 1"

Каталог вообще не трогала и в главное меню не добавляла.

Подскажите плиз, как исправить.

Шаблон Proshop2, движок ocStore v0.2.2

post-12277-0-17005600-1317636623_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Добавила пункты в главное меню как описано в этой теме

сделала все по инструкции от DEATH (16ый пост), пункты в меню добавились, подсвечиваются как и дефолтные, открываются, все ок. Но почему-то при открытии раздела Каталог слетает весь дизайн и пишет "Notice: Undefined variable: header in C:\xampp\htdocs\MyCart\catalog\view\theme\ProShop2\template\product\category.tpl on line 1"

Каталог вообще не трогала и в главное меню не добавляла.

Подскажите плиз, как исправить.

Шаблон Proshop2, движок ocStore v0.2.2

post-12277-0-17005600-1317636623_thumb.jpg

думаю, где-то или скобка или кавычка не закрыта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

думаю, где-то или скобка или кавычка не закрыта

В каком из файлов? В тех где правки вносила или в category.tpl на который ругается (его же не трогала)?

Вот первая строчка из category.tpl на которую ругается <?php echo $header; ?><?php echo $column_left; ?>

вроде бы все ок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В каком из файлов? В тех где правки вносила или в category.tpl на который ругается (его же не трогала)?

Вот первая строчка из category.tpl на которую ругается <?php echo $header; ?><?php echo $column_left; ?>

вроде бы все ок?

где были правки...

давайте рассуждать логически...

все работало..

потом внесли изменения в файл - перестало работать.

значит, где правили, там что-то не так

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите в чём может быть проблема не отображаются кнопки?

post-679557-0-15614000-1395677435_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.