Перейти к содержанию
forella

[РЕШЕНО] не отображаются фото товаров

Рекомендуемые сообщения

не корректно отображаются фото товаров, скрин прилагается. При нажатии на картинку где надпись loading перекидует на главную страницу сайта
в какую сторону копать для исправления этого косяка?

а так же как загрузить несколько фото товара сразу? т.е. не по одному добавлять ,а сразу в менеджере выделить штук пять?

post-692922-0-94577400-1424359434_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что в логах и консоли браузера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что в логах и консоли браузера?

Извиняюсь, забыл про логи и т.п.

как загрузить картинку в ответ на сообщение? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что в логах и консоли браузера?

залил на фотохостинг картинки

 

раньше перебрасывало на главную страницу, а щас при нажатии на loading отображает вот этоoscx8xcelet4.jpg

если отключить "показывать ошибки сайта" то перебрасывает на главную страницу

 

лог сайта

 

3swntqiek3f6.jpg

 

консоль браузера

 

ea6ilo9hj2fa.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Работало ли вообще ?

Вы устанавливали какой-нибудь модуль zoom ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Работало ли вообще ?

Вы устанавливали какой-нибудь модуль zoom ?

модули все стандартные, ничего новогоне устанавливал, товары только новые начал заливать, устанавливал вот этот шаблон только https://opencartforum.com/files/file/1792-%D1%83%D0%BD%D0%B8%D0%B2%D0%B5%D1%80%D1%81%D0%B0%D0%BB%D1%8C%D0%BD%D1%8B%D0%B9-%D1%88%D0%B0%D0%B1%D0%BB%D0%BE%D0%BD-%D0%B4%D0%BB%D1%8F-ocstore-15511-%D0%B8-ocstore-15512/

 

работало или нет до этого не знаю так как товары только начал заливать свои, те что были демо товары удалил все не смотря как они работают.

Изменено пользователем forella

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Vqmod установили точно ?

при установки vqmod выбивает вот это VQMOD ALREADY INSTALLED!

я так понял что он установлен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проблемурешил. при заливке шаблона не залил файлы в vqmod, поэтому такие косяки произошли. все стало на свои мест апосле заливки 2-х файликов. до этого работал с joomla, ocstore только начал осваивать. всем спасибо за ответы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.