Перейти к содержанию
RedBaron

[РЕШЕНО]Проблемы с восстановлением данных

Рекомендуемые сообщения

Установил новую версию магазина ocStore 0.0.1, сделал бекап с версии 1.4.0 и хотел восстановить в новом магазине тчобы заново не создавать, но при восстановлении выдаёт следующую ошибку:Error: Table 'ss.jos_banner' doesn't existError No: 1146TRUNCATE TABLE `jos_banner`Подскажите в чём причина.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

jos_banner

Это что-то похоже на Joomla.Точно ту базу бекапили/восстанавливали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил новую версию магазина ocStore 0.0.1, сделал бекап с версии 1.4.0 и хотел восстановить в новом магазине тчобы заново не создавать, но при восстановлении выдаёт следующую ошибку:Error: Table 'ss.jos_banner' doesn't existError No: 1146TRUNCATE TABLE `jos_banner`Подскажите в чём причина.

Может не тот бэкап заливаете? какая-то странная таблица - не видел таких...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проделывал эту процедуру несколько раз и всё равно выдаёт все ту же ошибку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил новую версию магазина ocStore 0.0.1, сделал бекап с версии 1.4.0 и хотел восстановить в новом магазине тчобы заново не создавать, но при восстановлении выдаёт следующую ошибку:Error: Table 'ss.jos_banner' doesn't existError No: 1146TRUNCATE TABLE `jos_banner`Подскажите в чём причина.

Процедура обновления должна быть обратная. Поверх старого магазина - 1.4.0 заливаешь новые фалы на сервер. Далее install/upgrade.php - он обновит БД до последней версии. Отностительно jos_banner - действительно какая то левая таблица? Откуда она? Что за модуль?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поверх старого магазина - 1.4.0 залил новые фалы и выполнил install/upgrade.php

После этого в магазине стало отображать следующее:

http://ipicture.ru/uploads/100621/eES2wG21S7.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поверх старого магазина - 1.4.0 залил новые фалы и выполнил install/upgrade.phpПосле этого в магазине стало отображать следующее:http://ipicture.ru/uploads/100621/eES2wG21S7.jpg

В файле config.php бей строчки с HTTP_SERVER

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.