Jump to content

Recommended Posts

Добрый день!

 

При просмотре в ie 8, показывается только зафиксированный header сайта, остальное просто белый лист, при этом показывает что есть ошибка на странице:

Сообщение: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)

index.php
Строка: 0
Символ: 0адо
Код: 0
URI-код: http://site.ru
 

При этом в ie11 показывается все без вопросов и все как надо!!!

 

Спасибо!

Share this post


Link to post
Share on other sites

А остальные как должны понять, в чём дело?

Стоит выложить ссылку.

Share this post


Link to post
Share on other sites

Прочитал статью, причин несколько может быть, но мне кажется что дело все таки в скриптах .js каких то, ослик 8 не поддерживает видимо, но чет найти не могу, отладчик обработки сценариев, ничего путного не показывает

 

Надо попробовать с ссылками поэкспериментировать!

 

Вот только ссылки, в каких файлах находятся? в .js?

Share this post


Link to post
Share on other sites

validator.w3.org выдает это:

 

error.png Line 344, Column 67: & did not start a character reference. (& probably should have been escaped as &.)

….ru/index.php?route=information/information&information_id=6">Доставка</a>

Если прописать так: information/information&information_id=6, то ссылки открываются везде, НО в ослике все по старому....

 

Как может быть связаны ссылки на статьи, на то что не показывается сайт?! Больше ошибок амперсандов не находит

Share this post


Link to post
Share on other sites

 

 

Я уже спросил по поводу данного решения......, меняю ссылки-толку нету, да и как ссылки на статьи могут влиять на отображения всего контента сайта

 

Светить линк на ИМ пока не хотелось бы

Share this post


Link to post
Share on other sites

Я уже спросил по поводу данного решения......, меняю ссылки-толку нету, да и как ссылки на статьи могут влиять на отображения всего контента сайта

 

Светить линк на ИМ пока не хотелось бы

Вы внимательно читаете, что вас просят?

Вас просят выложить ссылку на сайт, где проблемы, а не выкладывать пример ссылки.

Share this post


Link to post
Share on other sites

вполне корректное отображение

Share this post


Link to post
Share on other sites

У меня на версии 8.0.6001.18702СО вообще не отображается...

 

Ох уж этот ослик....

Share this post


Link to post
Share on other sites

У меня тоже коректно отображается, есть ошибки сценария от 6-8 версии), связанные с виджетами vk/facebook(не поддерживается), с некоторыми условиями jquery, шрифтами google fonts и ещё пару мелочей. (если их проигнорировать)

+ у вас подключаеться пустые файлы http://extmart.ru/fastorder/fast_order.js, http://fonts.googleapis.com/css?family=&v1 и т.д

А так, вполне корректно.

Проверял тестером адаптированным под мобилу.

Share this post


Link to post
Share on other sites

Спасибо, может версия моего ослика хитрая, да шрифты googleapis не подключаются видел, пустые файлы исправим)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.