funky

ocStore и кастомные платные шаблоны

Рекомендуемые сообщения

funky    1

Доброго вечера всем, сталкиваюсь уже не в первый раз с тем, что ocStore из коробки не дружит с покупными шаблонами к примеру от той же версии Opencart. Если купить шаблон специально для ocStore то он работает, если купить для Opencart уже нет, очень много ошибок вида:

Notice: Undefined variable: header_top

Notice: Undefined variable: tg_market_search

Notice: Undefined variable: position

Undefined variable: footer_bottom

 

я конечно понимаю, покупаем мы шаблоны на свой страх и риск, но я не одинок в этой беде и нужно как-то ее решать, что можно сделать, что бы подружить шаблон от opencart с ocStore?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
serega-lomik    632

Обращайтесь к автору шаблона, либо к другим мастерам, если своих знаний недостаточно. Универсального решения вашего вопроса нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
funky    1

Обращайтесь к автору шаблона, либо к другим мастерам, если своих знаний недостаточно. Универсального решения вашего вопроса нет.

написал автору, проблема вся в том, что автор говорит о поддержке ocStore и такое ощущение, что проблемы эти только у меня, я проверил все, переустановил с нуля, такая же проблема, устанавливал по инструкции.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
funky    1

поставил права на все файлы сайта 777 и заработало, но как бы не вариант держать все файлы с правами 777

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 097

вопросы по конкретным шаблонам - в конкретных темах поддержки или к авторам.

закрыто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу