Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Решено] Система не видет зарегистрированных пользователей


Recommended Posts

Прошу прощения что дублирую тему пользователя, но проблема та же, и не могу решить. А та тема закрыта. Итак:

Добрый день!
В админке в вкладке покупатели в таблице пишет "нет данных", но внизу счетчик показывает, что "Показано с 1 по 20 из 2 (всего страниц: 1)"
 

"Это случилось после того, как я поправил форму регистрации
Подскажите где что поправить?

 

(регистрацию все файлы вернул обратно),

 

Скажите какие файлы могут влиять/отвечают за вывод данной инфы в админку. Где копать.

post-30993-0-64363100-1368457063_thumb.png

Link to comment
Share on other sites


https://opencartforum.com/topic/21552-registratciia-polia-error/

 

вчера писал в теме что делал и + ИНСТРУКЦИИ. Но я заменил все эти файлы на дефолтные обратно.

 

Больше с регистрацией я ничего не делал. Правда есть еще модуль регистрации simple но он кроме url.php ничего не меняет, и эта проблема была до него.

 

Потому и спрашиваю, что отвечает за вывод инфы покупателей, что бы я все эти файлы просто дефолтные поставил да и все.

Link to comment
Share on other sites


Так и сделал. Видимо проблема и до этого была. Неужели никто не знает какие файлы за вывод покупателей отвечают? Я б их заменил и вме

Link to comment
Share on other sites


Заменил всю папку admin кроме конфиг (4 папки заменил) - не показываются пользователи. Заменил с дефолтного ocstore 1.5.4.1

Link to comment
Share on other sites


нереально.

 

у меня есть несколько хостов на ocStore_1541 - везде все корректно.

у вас либо не ocStore, либо какие-то дополнения (vqmod) на лету меняют файлы и приводят к ошибке.

 

если используете vqmod - отключите все дополнения на его основе и проверьте.

Link to comment
Share on other sites

Удалил все XML файлы и залил новую папку admin кроме конфигов от дефолт 1.5.4.1 - все равно - пишет 23 шт есть и 2 стр а выше " нет данных"

Link to comment
Share on other sites


Может это связано с админкой, ее настройками? Может что в группе пользователей создать или в настройках?

Link to comment
Share on other sites


Проблема решена.

Попробоал зарегится и показало. Старых 20 шт не видно.

Варианты решения:

1) заменить все папки в папке admin на оригинальные

2) заменить все файлы customer.* на оригинальные - скорее всего это помогло...

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.