Перейти к содержанию

Рекомендуемые сообщения

При установке шаблона Palioxis

 

у меня такая беда Notice: Error: Could not load language russian! in Z:\home\localhost\www\site\system\library\language.php on line 39,

 

я так понимаю надо в языках что то поменять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

судя по всему отсутствует языковой файл, обратитесь к разработчику

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При установке шаблона Palioxis

 

у меня такая беда Notice: Error: Could not load language russian! in Z:\home\localhost\www\site\system\library\language.php on line 39,

 

я так понимаю надо в языках что то поменять?

Может просто не корректно установили русский язык. У меня стоит такой же шаблон, на системе Opencart 1.5.3.1 устанавливал русский язык вот отсюда:

 

http://www.opencart.com/index.php?route=extension/extension&path=2&filter_search=russian

 

Всё работает идеально, без ошибок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.