Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ошибка при создании товара: "SEO URL уже используется!"


Recommended Posts

Здравствуйте. У меня при создании товара стала появляться ошибка. Во вкладке "SEO" начало высвечивать: "SEO URL уже используется!"

 

url.thumb.JPG.e08be7454fc4dec77bc66d2279047c8d.JPG

 

При этом товар все равно создается. Раньше такого не было, не могу понять из-за чего это произошло. В настройках ничего не менял. В шаблоне и движке ничего не трогал. Где искать причину? Версия OcStore 3.0.2.0b1

Настройки СЕО выставлены так:

 

22.JPG.b6e89240dbeba08b4767ac2af58529b6.JPG

 

Link to post
Share on other sites

браузер хром? - если да, то причина скорей всего в нем

попробуйте в другом, например firefox

Link to post
Share on other sites

Браузер действительно хром. А почему именно в хроме так происходит?

Link to post
Share on other sites

что-то в самом хроме намудрили в последних обновлениях

и теперь при отправке формы происходит задвоение, т.е. отправляется дважды

 

по форуму обсуждалось, в том числе и с вариантами правки кода самого движка - чтобы и в хроме работало

но это как покупать новую книгу со шрифтом по-больше, вместо того чтобы очки сменить

 

проще использовать другой браузер

  • +1 1
Link to post
Share on other sites

  • 3 weeks later...
В 14.07.2019 в 11:03, AlexDW сказал:

что-то в самом хроме намудрили в последних обновлениях

и теперь при отправке формы происходит задвоение, т.е. отправляется дважды

 

по форуму обсуждалось, в том числе и с вариантами правки кода самого движка - чтобы и в хроме работало

но это как покупать новую книгу со шрифтом по-больше, вместо того чтобы очки сменить

 

проще использовать другой браузер

Добрый день.

Скажите пожалуйста проблема с хромом еще актуальна?

У меня до вчерашнего дня все работало хорошо ив хроме ив яндекс браузере, а вчера стала высвечиваться эта надпись. При этом никаких изменений настроек не было и никаких новых модулей не ставили. 

В мазиле все нормально сохраняет, только ссылки меняются на seo url только после обновления кэша.

Edited by Amigo161
Link to post
Share on other sites

В 04.08.2019 в 12:48, Amigo161 сказал:

У меня до вчерашнего дня все работало хорошо ив хроме ив яндекс браузере, а вчера стала высвечиваться эта надпись

У меня пропала сама по себе, но иногда такое повторяется, именно в хроме.

Link to post
Share on other sites

В 05.08.2019 в 16:51, Vinsent сказал:

У меня пропала сама по себе, но иногда такое повторяется, именно в хроме.

Благодарю. Может и у меня пройдет))

Link to post
Share on other sites

  • 7 months later...

У меня похожая проблема, но браузер не причем. 

Я спарсил товар, спарсился и тот товар который у меня уже был, я решил заменить название товара и сео урл с донора, чтобы потом просто обновлять цену. Но при замене сео урл, пишет, что "SEO URL уже используется!", хотя я удалил спарсенный товар с этим урлом.

Подскажите, в чем может быть проблема?

Link to post
Share on other sites

  • 1 month later...

у меня мозила. и такое не часто, но с завидным постоянством происходит. Смирилась. отслеживаю копии и удаляю

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.