Jump to content

Recommended Posts

День добрый. Прошу помочь найти источник проблемы, всё перелазил - не могу найти.

Подробнее есть сайт, настраивал скорость отображения (установил модуль NitroPack, загрузка картинок с поддомена и CDN CloudFare, да и сервер ngnix) - по итогу время загрузки сократилось, но на страницах категорий "висит значок загрузки ajax-loader" (в позиции хлебных крошек). Причём в хроме ошибка загрузки скрипта хромовского (подозреваю что  и в нормальном состоянии эта ошибка была), в остальных браузерах ошибки нет (фаерфоксом смотрел). Вернул все изменения обратно - тот же значок загрузки, теоретически можно display ="none" поставить на картинку предзагрузчика, но это неправильно. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.