Перейти к содержанию
mario512

Error: Start tag body seen but an element of the same type was already open.

Рекомендуемые сообщения

Добрый день. Сайт caseroom.in.ua при проверке валидатором validator.w3.org выдает ошибку:

Error: Start tag body seen but an element of the same type was already open.

Подскажите как ее решить?

Ссылка на результат текста: Клик

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

image.png.280dfb7709ce35abdf43e847e2687aa7.png

 

Вне тэга body, ещё и не закрыт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Alex10
      Добрый день, помогите пожалуйста с решением проблемы. После установки дополнения возникла такая ошибка: 
      Parse error: syntax error, unexpected '$url' (T_VARIABLE), expecting function (T_FUNCTION) in /system/storage/modification/catalog/controller/product/category.php on line 569
       
      $url = ''; if (isset($this->request->get['filter'])) { $url .= '&filter=' . $this->request->get['filter']; } if (isset($this->request->get['limit'])) { $url .= '&limit=' . $this->request->get['limit']; } что нужно прописать в $url = ' '; , чтоб решить проблему?
    • От Vladkh
      Была рабочая версия сайта на локале, ошибок не было, но решил попробовать новый шаблон и не увидел, что он для другой версии опенкарт. После чего решил заново сделать локальную версию. Поставил чистый опенкарт, удалил все кроме двух файлов конфиг, скопировал все файлы сайта по фтп, создал и импортировал БД, поменял все пути в файлах конфиг. Все как бы работает, но не полностью. В админке часть кнопок не активна и не отображаеться, а на самом сайте поплыли стили и не работают  некоторые функции. Что самое интересное, так это то что в режиме инкогнито браузера, стили стоят на месте, но к примеру все слайдера не работают, меню не выпадает. Помогите пожалуйста, я в этом деле новый, немного не разбираюсь


    • От mbhusty
      Привет всем!
      Передали сайт на поддержку, который работает на ocStore 2.3.0.2. 
      По мере разбора возникла проблема с установкой любых модулей. Если по шагам, то происходит так:
      1. Дополнения -> Установка дополнений
      2. Выбираю ранее скаченный необходимый файл
      3. Устанавливаю (ошибок нет)
      4. Дополнения -> Менеджер обновлений -> Обновить
      5. После этого сайт лежит с ошибкой 500, админка работает. Приходится делать откат до предыдущего состояния.
       
      Прошу помочь знающих людей. Гугление особо не помогло, тут на форуме тоже глухо. 
    • От LoneWolf228
      Скачал бэкап магазина. Залил на опенсервер, не открывает и выдаёт ошибки - проблема в базе данных.  Как решить?
    • От magzhan9292
      2018-03-10 0:54:22 - ---------------------------------------------------------------- NOT FOUND! CODE: ~(require|include)(_once)?\(([^)]+)~ FILE: system/library/template/twig.php MOD: Modification Default Не могу найти местонахождения ошибки 
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.