colaweb

Шаблон Конструктор ocStore v1.5.4.1.2 и

Рекомендуемые сообщения

colaweb    31

https://opencartforum.com/index.php?app=downloads&module=display&section=screenshot&id=585


Название: Шаблон Конструктор ocStore v1.5.4.1.2 и

Добавил: colaweb

Добавлен: 05 сент. 2012

Категория: Бесплатные шаблоны


При использовании конструктора, Вы получаете право на создание любого количество дизайнов интернет магазинов.

Пожалуйста, поддержите проект:
WebMoney
R131056645996
Z466482935617


Конструктор ocStore v1.5.4.1.2

Для создания дизайна интернет магазина советую использовать браузеры chrome или firefox последних версий.




Для удобства заполнения полей можно использовать клавиши «стрелки» и «Enter».
Во время работы в конструкторе, все сделанные вами изменения будут сохраняться даже после повторного открытия браузера на странице конструктора.

Советую сделать закладку. Вы всегда сможете вернуться и внести необходимые вам изменения.

Последовательно открывайте вкладки и выполняйте необходимые вам настройки.

Изображение
Во время создания дизайна вы можете загрузить свой логотип и картинку корзины.

Изображение
Изображение
Изменить количество отображения товаров в ряду.

Изображение
Отменить выбранный цвет у одной настройки.

Изображение
И многое другое.

Изображение


Конструктор ocStore v1.5.1.3 (старая версия)

Нажмите здесь, чтобы скачать файл

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 016

Класс!!! и Браво!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
openbroad    26

Прикольный конструктор! Молодцы!

Только в IE Explrer 5-8 не работает градиент. (соответственно в модулях эмуляции эксплорера в chrome, opera, firefox) В файлах стиля надо добавлять строчку:

/* Для Explorer 5.5 - 7 */

filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff);

/* Для Internet Explorer 8 */

-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff)";

background-color: #999;

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прикольный конструктор! Молодцы!

Только в IE Explrer 5-8 не работает градиент. (соответственно в модулях эмуляции эксплорера в chrome, opera, firefox) В файлах стиля надо добавлять строчку:

/* Для Explorer 5.5 - 7 */

filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff);

/* Для Internet Explorer 8 */

-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff)";

background-color: #999;

Пятый осёл.... :mrgreen:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
amusing    0

Здравствуйте.еще интересует если делать конструктором, то вверху будет только корзина и поиск,а нужно как в стандартом все эти пункты.как их добавить?

Главная

Закладки (0)

Постоянный покупатель

Корзина покупок

Оформление заказа

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
jyls    1

Здравствуйте! Подскажите, данный конструктор ориентирован на какие версии OpenCart? Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ivanosovsky    2

чето с горизонтальным меню только в internet eplorer в остальных работает нормально

не подскажете где подправить?? steelsheet прикрепляю

post-18022-0-47436600-1354896181_thumb.png

stylesheet.css

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
adem    0

Присоединяюсь. Та же проблема в эксплоере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
adem    0

Подскажите пожалуйста куда и какой фильтр добавить, чтобы в ИЕ отображался так же качественно, как и в других браузерах. Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ivanosovsky    2

Прикольный конструктор! Молодцы!

Только в IE Explrer 5-8 не работает градиент. (соответственно в модулях эмуляции эксплорера в chrome, opera, firefox) В файлах стиля надо добавлять строчку:

/* Для Explorer 5.5 - 7 */

filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff);

/* Для Internet Explorer 8 */

-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#999999, endColorstr=#ffffff)";

background-color: #999;

Куда эти строчки то прописать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Igorewa    1

Подойдет ли данный шаблон под 1.5.4.1?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
colaweb    31

Подойдет ли данный шаблон под 1.5.4.1?

Нет, в шапке написан шаблон для ocStore v1.5.1.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
DenDi    1

на 1.5.4.1 что нужно сделать чтобы заработало? там большие отличия ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
colaweb    31

на 1.5.4.1 что нужно сделать чтобы заработало? там большие отличия ?

Да есть отличия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
colaweb    31
Если Вы считаете что нужно сделать версию "Шаблон Конструктор" для ocStore 1.5.4.1 напишите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 016

Я был первый)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
colaweb    31

Может, тогда платную версию сделать за номинальную стоимость в 1$

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 016

А может платным сделать результат на выходе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
colaweb    31

Как здесь вставить голосование?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ravilr    481

При создании темы можно сделать голосование. Там сошлитесь на текущую тему. Тему создайте в курилке!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
vnefedov    0

Я за платный шаблон. Считаю любая работа должна быть оплачена.

Каждый должен получать выгоду:

Разработчик - денежку, тот кто будет использовать любую разработку - выгоду со своего сайта.

Если работа будет оплачена, то больше стимула у разработчика поддерживать новые версии, причем делать работу качественно, чтобы все были довольны.

А разработчику дорого ставить не советую, больше будет клиентов, следовательно в дальнейшем и денег.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Igorewa    1

Если Вы считаете что нужно сделать версию "Шаблон Конструктор" для ocStore 1.5.4.1 напишите.

Было бы неплохо 3.1 устарела...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2Biz    0

За символическую стоимость 1$ и я куплю, вдруг когда-нибудь пригодиться 8-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От vz5656
      Всем привет. Установил себе шаблончик Aurora от fastcomet. Шаблон красивый, очень нравится. Только вот не могу найти в админке полезную фичу - в меню есть ссылка на ютуб-видео+описание. Искал через ПАВ меню, не нашел. Подскажите, где искать. Хочу подправить под свои нужды. Сильно не пинайте, только учусь, начинаю разбираться. Всем заранее спасибо.

    • От shyn




      Название: Lethe шаблон для OpenCart
      Добавил: shyn
      Добавлен: 28 дек. 2013
      Категория: Бесплатные шаблоны

      Lethe - шаблон для OpenCart 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4
      Документация к шаблону находится в архиве с темой.
      Список изменений:
      11.01.2014
      - Незначительные улучшения и исправления
      08.01.2014
      - Исправлена проблема с вёрсткой в OpenCart 1.5.6
      - Добавлена поддержка OpenCart 1.5.6.1
      30.12.2013
      - Просмотр сеткой по умолчанию
      - Незначительные улучшения

      Нажмите здесь, чтобы скачать файл
    • От shyn
      Lethe - шаблон для OpenCart 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4
      Документация к шаблону находится в архиве с темой.
      Список изменений:
      11.01.2014
      - Незначительные улучшения и исправления
      08.01.2014
      - Исправлена проблема с вёрсткой в OpenCart 1.5.6
      - Добавлена поддержка OpenCart 1.5.6.1
      30.12.2013
      - Просмотр сеткой по умолчанию
      - Незначительные улучшения
    • От shyn
      https://opencartforum.com/index.php?app=downloads&module=display&section=screenshot&id=720

      Название: Palioxis шаблон для OpenCart
      Добавил: shyn
      Добавлен: 23 нояб. 2012
      Категория: Бесплатные шаблоны

      Поддерживаемые версии OpenCart:

      1.5.2 / 1.5.2.1
      1.5.3 / 1.5.3.1
      1.5.4 / 1.5.4.1
      1.5.5 / 1.5.5.1
      1.5.6 / 1.5.6.1 / 1.5.6.2 / 1.5.6.3 / 1.5.6.4


      Документация к шаблону находится в архиве с темой.


      Список изменений:

      08.01.2014
      - Добавлена поддержка OpenCart 1.5.6.1

      13.08.2013
      - Добавлена поддержка OpenCart 1.5.6
      - Незначительные исправления

      06.02.2013
      - Добавлена поддержка OpenCart 1.5.5.1

      26.11.2012
      - Исправлено отображение хлебных крошек в Opera

      Нажмите здесь, чтобы скачать файл
    • От shyn
      Поддерживаемые версии OpenCart:
      1.5.2 / 1.5.2.1
      1.5.3 / 1.5.3.1
      1.5.4 / 1.5.4.1
      1.5.5 / 1.5.5.1
      1.5.6 / 1.5.6.1 / 1.5.6.2 / 1.5.6.3 / 1.5.6.4
      Документация к шаблону находится в архиве с темой.
      Список изменений:
      08.01.2014
      - Добавлена поддержка OpenCart 1.5.6.1
      13.08.2013
      - Добавлена поддержка OpenCart 1.5.6
      - Незначительные исправления
      06.02.2013
      - Добавлена поддержка OpenCart 1.5.5.1
      26.11.2012
      - Исправлено отображение хлебных крошек в Opera
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу