Jump to content
Marcul

Ошибка 500 при активации модуля "20 способов оплаты"

Recommended Posts

Здравствуйте, приобрел данный модуль, установил, но не смог активировать. Нажимаю в админке "редактировать" и выходит ошибка 500... как исправить? 

Разработчику писал, не отвечает уже вторые сутки... 

 

1.thumb.jpg.0da2d13a58379dc361f6ee98360f4a5a.jpg

Share this post


Link to post
Share on other sites
7 минут назад, Marcul сказал:

приобрел данный модуль,

Где ? И почему там же не задать вопрос ?

Share this post


Link to post
Share on other sites
16 минут назад, Tom сказал:

Где ? И почему там же не задать вопрос ?

Я же написал, что вторые сутки никто не отвечает.

 

 

Share this post


Link to post
Share on other sites

У вас на форуме нет ни одной покупки.

Share this post


Link to post
Share on other sites
Только что, Tom сказал:

У вас на форуме нет ни одной покупки.

Я через офф. сайт покупал 

 

Share this post


Link to post
Share on other sites
1 час назад, Tom сказал:

У вас на форуме нет ни одной покупки.

Не поможете ? 

Share this post


Link to post
Share on other sites

Нет. Так как не уверен, что вы купили это дополнение официально.

Share this post


Link to post
Share on other sites
5 минут назад, Tom сказал:

Нет. Так как не уверен, что вы купили это дополнение официально.

 

2.png

3.png

12.png

Share this post


Link to post
Share on other sites

Не знаком с этим ресурсом. 

Первое что нужно сделать в подобной ситуации, это смотреть логи ошибок сервера. Именно там находится обьяснение вашей 500 ошибки.

Один из вариантов...вы не свою версию модуля установили.

Share this post


Link to post
Share on other sites
2 минуты назад, Tom сказал:

Не знаком с этим ресурсом.

softpodkluch это офиц. сайт автора.

Share this post


Link to post
Share on other sites

oplata_spk.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.1 or later

Share this post


Link to post
Share on other sites
3 минуты назад, nikifalex сказал:

oplata_spk.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.1 or later

Это получается, что я установил версию под 5.3 ? А надо 7.1? Верно?

Share this post


Link to post
Share on other sites
Только что, nikifalex сказал:

да типа того

Хм, вроде устанавливал из папки для 7.1... странно, странно 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.