Перейти к содержанию

Рекомендуемые сообщения

Собираюсь открыть простой интернет-магазин дорогих электронных устройств, в котором будет порядка 200 товаров, каждый из которых обладает одним единственным набором характеристик и продается в единственном цветовом варианте. Т.е. никаких серьезных требований к магазину у меня нет, и никаких необычных модулей мне ставить не нужно. Единственное - хочу выбрать красивый и удобный шаблон, само собой из платных. Установил Opencart 3 и обнаружил что для него практически нет шаблонов и модулей. Подскажите, стоит ли подождать пока умельцы переведут свои творения на новую версию CMS, или лучше установить версию 2.3 и не париться? (ждать могу максимум месяц-полтора)

Изменено пользователем quosenk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 минут назад, quosenk сказал:

ждать могу максимум месяц-полтора

за год для вас ничего подходящего не изготовили - и за полтора месяца тем более не сделают

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Просто я никогда не пользовался данной CMS и сомневаюсь - а вдруг я сейчас сделаю магазин на старой версии, а через некоторое время начнутся проблемы с обновлением модулей (например доставка сдэк или яндекс касса), или вдруг новая версия включает какие-то значимые изменения, которые переплевывают недостаток шаблонов. Интересует то, какую версию вы бы поставили на моем месте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
27 минут назад, quosenk сказал:

стоит ли подождать пока умельцы переведут свои творения на новую версию CMS, или лучше установить версию 2.3 и не париться? (ждать могу максимум месяц-полтора)

Вам придётся ещё подождать пока тройку допилят до пригодного для использования состояния :)

На текущий момент - без вариантов ocStore 2.3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AWARO

Огромное спасибо за ссылку!

 

Dotrox

Спасибо за ответ, это именно то, что я хотел услышать)

Изменено пользователем quosenk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Точно не стоит использовать 1.5 версию, 2.3 на данный момент самая оптимальная  и по модулям и по шаблонам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×