Перейти к содержанию
mavrits

Не работает "Корзина", "Оформление заказа" не активна кнопка "Войти в личный кабинет"

Рекомендуемые сообщения

OpenStore 1.5.1.3, шаблон http://opencartforum...BD%D1%8B%D1%85/

Установлен

vqmod модуль,

фильтр по категориям в админ части,

Сайт http://www.oil-m.in.ua/

Не работает "Корзина", "Оформление заказа" не активна кнопка "Войти в личный кабинет"

Товар в корзину добавляется только при обновлении страницы.

Модуль "Рекомендуемые" тоже не работает

Люди , подскажите, плиз. Чё-то, поковырялся здесь , на форумах, не нашел ответа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

для начала спросите у автора шаблона. Или может Вы версии движка и шаблона перепутали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ravilr Благодарю, что откликнулись!!!

Н

для начала спросите у автора шаблона.

На чистом шаблоне всё работает

Или может Вы версии движка и шаблона перепутали.

Как тут перепутать-то, даже не знаю. Всё, вроде бы, правильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

перепутать запрасто. У вас движок 1.5.1.3 а шаблон для какой версии устанавливали, не известно. У автора их 3 штуки!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перепутать-то просто, согласен, что и произошло в первый раз))))

Сейчас всё правильно, здесь ошибки нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Неужели никто не знает??? Неужели никто не подскажет???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Неужели никто не знает??? Неужели никто не подскажет???

в ответ на ajax запрос добавляется мусор <!-- 100f8fe3 -->

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

freelancer

Благодарю Вас, сударь!

А, с чем это может быть связано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

обратитесь к хостеру

Вот, что ответил хостер :-"Здравствуйте. Видимо проблема в самом коде скрипта, т.к. не совсем понятно как это может быть связано с хостинг-провайдером и настроек мастер-сервера хостинга."

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если хостер не при делах, поищите по сайту этот набор символов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если хостер не при делах, поищите по сайту этот набор символов

100f8fe3- этот набор символов?Если да- нашел. Что с ним сделать? Удалить? Удалил. Результат не оправдал мои ожидания

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

обратитесь к хостеру

Вот , что еще хостер ответил:-"Проверьте, чтобы в коде скрипта не было никаких спецсимволов, которые могли мы добавляться к ответу."

О каком скрипте идет речь и как это проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

100f8fe3- этот набор символов?Если да- нашел. Что с ним сделать? Удалить? Удалил. Результат не оправдал мои ожидания

где нашли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

где нашли?

Нашел в папке с файлом solomono.php, но не в этом была причина, в чем так и не знаю, но не в этом файле, он как был так и остался. Проблема была решена за 10$ на http://freelancehunt.com очень быстро, человеком по имени Александр Киров [askirov] за что я ему очень благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нашел в папке с файлом solomono.php, но не в этом была причина, в чем так и не знаю, но не в этом файле, он как был так и остался. Проблема была решена за 10$ на http://freelancehunt.com очень быстро, человеком по имени Александр Киров [askirov] за что я ему очень благодарен.

причину вам сказали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

причину вам сказали?

Скорее всего, криво был установлен шаблон. В файлах контроллера были изменения в коде( как мне сказали)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребята, точно такая проблема. К специалисту буду обращаться в крайнем случае.

Можно ли самой что-то изменить?

Скорее всего тоже проблема с шаблоном

modado.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.