Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Ошибка которая решина, но остаётся ошибкой.


Recommended Posts

Пожалуйста помогите. Устанавливаю модуль. Он требует ионкуб 5.6 но не 5.6+
у меня есть ионкуб нужной версии архивом шёл вместе с модулем. вначале я ионкуб не установил и была ошибка требующая его установку. установил и теперь вот такая ошибка. модуль в админке появился , но при попытке зайти в него отображается такая ошибка:
Site error: the file /home/httpd/vhosts/aromastok.ru/httpdocs/system/library/louise170.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

Ошибка сайта: файл /home/httpd/vhosts/aromastok.ru/httpdocs/system/library/louise170.php требует запуска ioncube для PHP погрузчик ioncube_loader_lin_5.6.поэтому должны быть установлены оператором сайта. Если вы являетесь оператором сайта, пожалуйста, используйте загрузчик для запуска ioncube мастера для помощи в установке.
подскажите что с этим делать?

Заранее всем спасибо.

Link to post
Share on other sites

5 минут назад, siomio сказал:

подскажите что с этим делать?

К автору обратиться у которого куплен модуль.

Закрыто.

Link to post
Share on other sites
  • Tom locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.